Page 12 of 98 FirstFirst ... 210111213142262 ... LastLast
Results 111 to 120 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #111
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jax View Post
    Will this also work on a ntsc wii 4.0 ?
    If you are having the issues described in the guide, yes. But what is your trouble?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post

    Jax

  3. #112
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by mauifrog View Post
    If you are having the issues described in the guide, yes. But what is your trouble?
    I put the new ios for the nsmb,andcios38 r14 with neogammar8 beta7.

    After that i had to re-install cioscorp for the disc channel to play back up's again.

    Now i can't update the Homebrew Browser, Says I have "no vulnerable ios".

    Thanx .

  4. #113
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by jax View Post
    I put the new ios for the nsmb,andcios38 r14 with neogammar8 beta7.

    After that i had to re-install cioscorp for the disc channel to play back up's again.

    Now i can't update the Homebrew Browser, Says I have "no vulnerable ios".

    Thanx .
    Try part A, If that fails goto step3.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post

    Jax

  6. #114
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried to install but didn't work. error 1035
    I can't get over step 2 ...

    Quote Originally Posted by krazyrikan86 View Post
    TO METASLASH N NOOB1 TRY INSTALLING IOS36-64V1042 worked for me :-)
    I've tried this but didn't work. got error 1035
    I can't select ios 249 anymore to install the wad on. this is in step 3

    Do I need step 2 to work first?? nothing works there receive all the time error -2011

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 02:10 PM. Reason: Merged Posts...

  7. #115
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by noob1 View Post
    I've tried this but didn't work. got error 1035
    I can't select ios 249 anymore to install the wad on. this is in step 3

    Do I need step 2 to work first?? nothing works there receive all the time error -2011
    did you try to install as 250. thats what worked for me

  8. #116
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Today I've maid an actualization...

    I've the version 4.2E. And my problem is that the SD card is not recognised. It gives me a '?' on the first card slot and ... What to do?

    Thanks,

  9. #117
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by elftamina View Post
    I've the version 4.2E. And my problem is that the SD card is not recognised. It gives me a '?' on the first card slot and ... What to do?

    Thanks,
    did you put the card in after you select the sd icon.

  10. #118
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I've. Before and after!

  11. #119
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks a lot mauifrog, you just saved my life!!! after updating my wii to 4.2U everything was fuc*#*#*, and i tried may ways to put homebrew without success. Your tuto is fabulous, many many thanks.
    To possibly help other users, in my case in step 2 just the iso250 works, and in step 3 the file was 1042 instead 1040. So, thank you again!!!

  12. #120
    New Member
    Join Date
    Feb 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by elftamina View Post
    Yes, I've. Before and after!
    is your card formated to fat.

Page 12 of 98 FirstFirst ... 210111213142262 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •