Page 10 of 98 FirstFirst ... 891011122060 ... LastLast
Results 91 to 100 of 975

Thread: Hackmii -FIX: no vulnerable ios, black screen, scam freeze

  1. #91
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've tried EVERYTHING in the post and i still get the no vulnerable ios....i tried repeating each step multiple times and still nothing :-( what should i do?

  2. #92
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by krazyrikan86 View Post
    i've tried EVERYTHING in the post and i still get the no vulnerable ios....i tried repeating each step multiple times and still nothing :-( what should i do?
    What worked and what failed?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #93
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a wii 4.2E (that is also hardmodded with wasabi) tried some things and I always end up stuck on something. Just want to be able to use usb-loader.
    HBC is installed, so is miiboot. I think i've been able to delete ios249, how can i check this??

    When I try to do step 2 my wii freezes or loades the files needed for installation. As well from SD or wi-fi on many different ioses. I can't select ios249. When the installation starts, i get an error:

    installing custom IOS, please wait...
    >> install error! (ret = -2011)


    What to do with it???

    many thanks in advance

  4. #94
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help me! I've done this tutorial but when I do the step4, the error comes again. Please I really need some help __

  5. #95
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so i did step a n b which both failed with error ret -1035 and 2011

    i went threw all the steps but when i go to install hbc same error....i did the TBR option but that also failed then i tried the anytitledeleter option and that fail also with error isfs_delete ret 102

    i heres an outline

    step 1
    with ios36 fail ret 1012
    with 250 success then step 2 (ios249 wasnt present) DNR failed...ios 250 passed but fail at step 4....ios 249 passed but same as last n so one with other ios's when trying with ios222 n 223 the console froze
    .
    i tried the ios16 option with similar fail

  6. #96
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Ca

    Theirs a HomeBrew Tetorial on a VID here on wii hacks, I cant remember were it is, they give you everything you need for downloads for your SD CARD and exactly what to do. I DID it and im a retard at this stuff. CAN SOMEONE GIVE this poor guy that tetoral, and the VID for it. CHEERS And you halfto do everything to a tee. Takes about 30 mins to do.

  7. #97
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    woot woot i got it workin....i went threw the tut. like 3 times and it didnt work so i tried installing ios36_64_v1042 n i was able to install hackmii bootmii etc now i just hafta get neogamma to run my backups i keep getting read errors with R7 i get 1101 with R6 i get 925 i think it is...should i try burning at a slower pace? thnx for ur helpz HAPPY SPANX GIVING

    Quote Originally Posted by noob1 View Post
    I have a wii 4.2E (that is also hardmodded with wasabi) tried some things and I always end up stuck on something. Just want to be able to use usb-loader.
    HBC is installed, so is miiboot. I think i've been able to delete ios249, how can i check this??

    When I try to do step 2 my wii freezes or loades the files needed for installation. As well from SD or wi-fi on many different ioses. I can't select ios249. When the installation starts, i get an error:

    installing custom IOS, please wait...
    >> install error! (ret = -2011)


    What to do with it???

    many thanks in advance
    TO METASLASH N NOOB1 TRY INSTALLING IOS36-64V1042 worked for me :-)

    Please use the Edit function.
    Last edited by Jax; 01-02-2013 at 03:12 PM. Reason: Merged Posts...

  8. #98
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah it works! Thanks krazyrikan86!

  9. #99
    Junior Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Ca

    krazyrikan86 , just download the neogamma r7 rev 14 from btjunkie or piratbay they have the proper files. put the wad and apps files seperate on an SD card. load the SD CARD in home brew chanel. then load new super mario bro. disk through neogamma, through the home brew chanel, works like a charm, I have had no problems for a week now.cheers

  10. #100
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    @krazyrikan86
    It is very possible that your buning methods or disk media are causing your issue, try some variations to sort it. Even better sugestion, lose the disks and start loading from usb. It is faster, more convenient, and reliable compared to disks.

    You can also try out the neogamma r8 beta, found here http://gbatemp.net/index.php?showtopic=175361
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 10 of 98 FirstFirst ... 891011122060 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •