Page 4 of 9 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 87

Thread: IOS Needed To Run Channels, VCs and Wiiware

  1. #31
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Its possible, just use Preloader or Startpatch and ensure region free is enabled. Installing these apps give you region free and brick protection at the same time.

  2. #32
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    does anyone know what IOS the official PAL version of super smash bros uses that is the 28.9mb one i think i don't think i have it installed cause when i try play it it just goes back to the wii menu im on version 3.1E

  3. #33
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i wanted to update my shopping channel ...

    i downloaded vis NUS but i cant find the version you mentioned...

    Shopping Channel
    Latest Version - v18
    IOS Needed: IOS61

    here the latest version :
    WAD Created: IOS61-64-v5405.wad

    i wanted to update the shopping channel so that i can install opera...

    so what should i do?
    can i install it using wad manager 1.5?

  4. #34
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by arun2312 View Post
    i wanted to update my shopping channel ...

    i downloaded vis NUS but i cant find the version you mentioned...

    Shopping Channel
    Latest Version - v18
    IOS Needed: IOS61

    here the latest version :
    WAD Created: IOS61-64-v5405.wad

    i wanted to update the shopping channel so that i can install opera...

    so what should i do?
    can i install it using wad manager 1.5?
    sorry to be such an idiot... but i managed to get the v18 for IOS61...
    plz ignore last post...

    new question: can i install opera via a wad in the NUS? or must it be done via shopping channel?

  5. #35
    New Member
    Join Date
    Aug 2009
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    My internet channel, nintendo channel, and message board do not work. When I try to go to one of these, the cursor will disappear but the wiimote will still vibrate when i point to one of the buttons on screen. However, the screen doesn't update either.

    I figured it is IOS 55 that is the culprit, since nintendo channel and internet channel both use that. I downloaded IOS 55 v 4633, then used WAD manager to install it. After that, the internet channel worked about 80% of the time, though it was buggy. It would stutter and the screen would flash black occasionally, and sometimes it wouldn't respond. After a while it tended to hang up completely though.

    Well, since I figured IOS 55 was the culprit, I immediately used dop-IOS to install the latest version (IOS 55 v 5149). Immediately after doing that, internet channel went back to its old behavior. The message board and nintendo channel do not work at all also.

    I have tried reverting with dop-IOS back to v 4633, as well as reinstalling v 4633 with WAD manager. Neither of those solutions seem to bring back any functionality to the internet channel.

    Does anyone have any idea what is going on with my Wii and how to fix it?

    I would greatly appreciate it! Thanks

  6. #36
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    hi all

    i have a sofmodded 4.2e wii, installed startpatch and enabled the hacks. i can get some NTSC vc games as channels to work, but dome don't(get black screen). you have a list of IOS needed to play games. would those IOS's work with wii 4.2e and is it the case of installing these IOS's(as wads) or is there any patching needed, and can these IOS's be used for NTSC, JAP and PAL VC game.

    thanx for ur help

    a noob

    idrees786

  7. #37
    New Member Redfi3ld's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks, I needed this

  8. #38
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts
    hi

    i have two questions please, for my 4.2e wii

    1) when using NUSD to create wads for the IOS's, is it the latest versions IOS wads that need to be created and installed
    and
    i have already have dopped IOS36 installed on my wii for startpatch, so which IOS36 version do we need to use as there are four to five options( to explain ur note regarding IOS36)

    thanx

    idrees786

  9. #39
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    5
    Thanked 7 Times in 5 Posts
    Getting black screen when trying to load NES and SNES emulators. Any ideas?

  10. #40
    New Member jakliu100's Avatar
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    18
    Thanks
    6
    Thanked 2 Times in 2 Posts
    guys if i install ios 61, does it mean i dont have to install all these other ios' and i can play stuff that needs ios' like 55 etc?
    Wii softmodded USB loader FTW


Page 4 of 9 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •