Page 8 of 39 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #71
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    None sorry.
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #72
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us 002 error on freshly burned disc

    25 games, never happened before. Now on "Madagascar Karts" and " Need for Speed-undercover" I get the dreaded 002 error. Updated ios38 to r14. Preloader/system hacks works fine except in this case. Is there a 002 fix for scrubbing the images or burning them? How do I FIX this please?

    3.2 usa wii menu
    Preloader 0.29

    Thanks
    Last edited by robkaczynski; 12-01-2009 at 01:48 PM.

  4. #73
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    use an up to date loader... like latest usbloader gx or neogamma

  5. #74
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I did a mistake by installing (no good)cios38rev15... and finishing in using any title deleter to remove ios 249. My question is by removing ios249 did i only remove ios249 rev15 or i did remove other needed parts to play games (like dop-iso etc...)? i did reinstall cios38rev14 after deleting rev15 been able to play some games but not all the games i used to. Now i have DVD READ ERROR 1156??. i have a sys menu 4.2 and basicly modded with messie guide

    Just to answer myself error 1156 looks to be with language setting just select the good language in setting and everything look normal again!!
    Last edited by mazerind; 12-03-2009 at 09:05 AM. Reason: found answer

  6. #75
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error issue when trying to install wads, they won´t boot

    I just recently came across this excelent tutorial on how to hack Wii systems with update 4.2. I have followed the instructions and it has worked out fine, but right now I am stuck on the Part D where you can install Neogamma and USB loader Gx as channels.

    The problem occurs after cleaning the SD card and after the apps and was folder is copied to the SD card. When launching hbc and choosing step D4 to install WADs I get the error -1 when trying to boot from the SD card. I checked the error list for -1 and tried to copy the IOS38-64-v3610.wad file to the SD card also to see if that helped but I still get the error -1 when trying to load the wads.

    I have the 4.2E version installed and have done the complete tutorial with no issues (until loading the wads from the SD card).

    Someone have any ideas so I can contiune troubleshooting?

  7. #76
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    any one know how 2 fix dvd error 409

  8. #77
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by hazlos View Post
    I just recently came across this excelent tutorial on how to hack Wii systems with update 4.2. I have followed the instructions and it has worked out fine, but right now I am stuck on the Part D where you can install Neogamma and USB loader Gx as channels.

    The problem occurs after cleaning the SD card and after the apps and was folder is copied to the SD card. When launching hbc and choosing step D4 to install WADs I get the error -1 when trying to boot from the SD card. I checked the error list for -1 and tried to copy the IOS38-64-v3610.wad file to the SD card also to see if that helped but I still get the error -1 when trying to load the wads.

    I have the 4.2E version installed and have done the complete tutorial with no issues (until loading the wads from the SD card).

    Someone have any ideas so I can contiune troubleshooting?
    ... why are you trying to load ios38 again? step four does not require sth like that, as far asa i can remember

  9. #78
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us wii 4.2error 2011

    I had error 2011 on my Wii with 4.2u. With this hack it worked perfect. But u must follow the instuctions very carefully. I just want to thank you very but very much.

  10. #79
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    5
    Thanked 2 Times in 1 Post
    The best way to play your guitar hero is using a usb loading device

  11. #80
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone - I have been doing the 360 for a while, so decided to give the wii a shot. I ran accross one problem. I have 4.2u and followed the guide here exactly. The only problem I ran into is installing preloader. I installed ios70-64-v6687[patched][freethebug].wad just like tutorial said. I then went to run "apps\priiloader\boot.dol" and it just gave me a blank screen. I tried to run it again and had a blank screen again. Should I try to reinstall iso70 again or will it brick my system? - Any help would be appreciated. Thanks

Page 8 of 39 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •