Page 6 of 39 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #51
    Junior Member
    Join Date
    Sep 2009
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I recently followed the guide and downloaded the newest USB Loader GX and updated my cIOS. I am running on 4.2u and still getting error #002's on Dead Space: Extraction and the new Super Mario Bros. Wi, are there any fixes for this?

  2. #52
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got an error 1101 when loading game in NeoGamma R7. What error is that?
    and how to fix it?

  3. #53
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by hpskater View Post
    im having problems to i can't get my backup laucner gamma to work. what should i do install trucha bug restorer or what cuz ios 249 was taken away by the update or they just made it into a stub who knows
    If you lost your softmod functions after updating to 4.2, you need to follow this guide: <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/24630-full-hacking-guide-4-2-system-menus.html<o></o>

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #54
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by dmogg29 View Post
    I recently followed the guide and downloaded the newest USB Loader GX and updated my cIOS. I am running on 4.2u and still getting error #002's on Dead Space: Extraction and the new Super Mario Bros. Wi, are there any fixes for this?
    @dmogg: go to USB Loader GX settings and change 002 fix to ON

    @joel: 1101:your DVD disc cannot be read-try again ImgBurn software, Verbatim DVD-R blank discs, Initial burn speed 4X if error repeats, try again at 2.4 or 2X, final try at 1X, if all fail-check to see you aren't working with a problem game. If your Wii is a recent purchase maybe you have a D3-2 chip wich does not allow DVD backups to be read. The workaround is to play backups from an external USB HDD.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #55
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    i wonder why i bothered writing the error guide if noone reads it...

  8. 2 Users Say Thank You to messie For This Useful Post


  9. #56
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by messie View Post
    i wonder why i bothered writing the error guide if noone reads it...
    Call me stupid if I missed it, but I never found the Error 1101 in the guide. I keep finding error 1011, which is the same fix as what most people keep giving us to fix the issue. Is this error one and the same?

  10. 1 User Says Thank You mhamlin2 For This Useful Post


  11. #57
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by mhamlin2 View Post
    Call me stupid if I missed it, but I never found the Error 1101 in the guide. I keep finding error 1011, which is the same fix as what most people keep giving us to fix the issue. Is this error one and the same?
    1011:
    DVD Read Error Bad burn/media or incorrect cios/neogamma version. If you are laready using Verbatim DVD-r burned at 4x, try switching to neogammar6 and cios36rev10. Also this error will persist on newer wiis, meaning that they hav the new D2-3 chip which cannot read backups at all. Only option for them is USB loading.
    how about this??

  12. #58
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Ummm, messie-the error code being looked for is 1101. Your error index doesn't have an 1101-you mistyped as 1011.

  13. #59
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    ooooooooooooooooooooooooooooo that explains it. I am not good with binary

  14. #60
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Well, there are only 10 kinds of people-those who know binary, and those who don't

  15. 1 User Says Thank You Gen3SF For This Useful Post


Page 6 of 39 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •