Page 35 of 39 FirstFirst ... 253334353637 ... LastLast
Results 341 to 350 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #341
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    19
    Thanked 1 Time in 1 Post

    -1 error

    I'm getting the -1 error in Wad Manager (v1.4-v1.7). I have a 16 GB USB thumb drive with several wad files on it, plus the ScummVM games. I used to have no problem loading the wads from it, but now I get the -1 error. The funny thing is, the ScummVM games load from it just fine. I have the USB plugged in before the Wii is powered on, and it is properly formatted to Fat32. I also recently updated all of my cIOS files to d2x v7.

    Any ideas?

    Any help would be appreciated. Thanks.

    Update: Turns out I just had to change USB ports. So the second one works now? Neat.
    Last edited by GinsuVictim; 12-25-2011 at 08:15 AM. Reason: update after trying a few things

  2. #342
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I try to load a rom from snes9xgx, gbagx etc... An error box pops up saying 'invalid file size!' What should I do?

  3. #343
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us error 1029

    hello just wondering if anyone can help me ... i cant not get the usb loader to work i didn't know that i couldn't update and i updated the wii the other day by going on the internet to download the Netflix channel for my kids and then when we went to play games it wouldn't work so i followed a video this morning on how to re do it with the letter bomb and then when i went to download the usbloader it wouldn't work this is what it would say
    cIOS 222 v4 or 249 v9+ I found 222 = 0 249 = 0 Go figure out how to get some cIOS action going on in your Wii and come back and see me. bye
    so then i remember before i did anything i copied everything off my sd card onto my desktop before i formatted it to do what the video said to do so i still have that so when i got that above error i reformatted the sd card and copied the original stuff back onto the sd card and put it into the wii and then when i was trying to do the wad manager (not sure what steps to do ) the error 1029 comes up im stuck here and don't know what to do can someone help me with step by step directions so i can get this going for my kids thank you

  4. #344
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    hi everyone im getting error 1178 my wii wont play any games at all even original games please help

  5. #345
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by ian.w
    hi everyone im getting error 1178 my wii wont play any games at all even original games please help
    That error means you have d3-2 drive and cannot play backup discs. If you cannot play originals either, then your lens may be dirty or has gone bad.

    Try cleaning yours lens.

    Quote Originally Posted by sweetiepie112799
    hello just wondering if anyone can help me ... i cant not get the usb loader to work i didn't know that i couldn't update and i updated the wii the other day by going on the internet to download the Netflix channel for my kids and then when we went to play games it wouldn't work so i followed a video this morning on how to re do it with the letter bomb and then when i went to download the usbloader it wouldn't work this is what it would say
    cIOS 222 v4 or 249 v9+ I found 222 = 0 249 = 0 Go figure out how to get some cIOS action going on in your Wii and come back and see me. bye

    so then i remember before i did anything i copied everything off my sd card onto my desktop before i formatted it to do what the video said to do so i still have that so when i got that above error i reformatted the sd card and copied the original stuff back onto the sd card and put it into the wii and then when i was trying to do the wad manager (not sure what steps to do ) the error 1029 comes up im stuck here and don't know what to do can someone help me with step by step directions so i can get this going for my kids thank you
    You need to follow the softmod any Wii guide. Those YouTube videos are fail. Start from the spoiler that says "softmods with hombrew channel installed".

    If you follow that guide u will be back to good, and have priiloader to block updates. So you won't be in the same situation again.

  6. #346
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Hey thnx for this error index..really helpful..i'm getting error 001..undetected device when loading usb game..hope this helps

  7. #347
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 116 installing home brew browser

    Hi, I was so happy to find the error index to understand what the error is. Trouble is the wii has a good connection to my wifi so I'm not certain what steps to do next. I'm not tech savvy so would be very grateful for any help people suggest. Thanks, Wendy

  8. #348
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by Wendylondon
    Hi, I was so happy to find the error index to understand what the error is. Trouble is the wii has a good connection to my wifi so I'm not certain what steps to do next. I'm not tech savvy so would be very grateful for any help people suggest. Thanks, Wendy
    I guess the big question is what error are u getting?

  9. #349
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry I posted that in the subject, didn't realise it didn't show. It's error -116 retrying, I was installing HBB 0.3.9.
    I've now tried installed HBB V0.3.9c but it stops at a CODE DUMP section in the install so I'm really no further forward.

  10. #350
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by Wendylondon View Post
    Sorry I posted that in the subject, didn't realise it didn't show. It's error -116 retrying, I was installing HBB 0.3.9.
    I've now tried installed HBB V0.3.9c but it stops at a CODE DUMP section in the install so I'm really no further forward.
    Code dumps are usually caused by not having the latest cIOS. Post a system check so I can see what's going on under the hood. There is a link on how to in the spoiler below.

Page 35 of 39 FirstFirst ... 253334353637 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •