Page 33 of 39 FirstFirst ... 233132333435 ... LastLast
Results 321 to 330 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #321
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Black and red wii cannot read dvd backups unless you change the dvd drive board.
    http://www.wiihacks.com/wii-modchip/...pcb-guide.html

  2. #322
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my pc does not recognize my hdd anymore

    Hello, i have a samsung 500g hdd working fine with my 4.3 softmod wii. i was using wii backup manager to transfer games from pc to hdd just fine but both my pc and the wbm wont recognize my hdd anymore, the message is that its a not formatted hd as wbfs. but it was working before and the wii recognizes the hdd and play from config. usb downloader. will i have to reformat the hdd? Please say no once i don not have back up of the games...THANK YOU.

  3. #323
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    have u recently changed the version of Cfg usbloader ?
    may u try the hdd with WiiFlow ?
    may be u should copy 1 or 2 ISOs fm ur current hdd into a 8GB flash drive (memory stick); verify the Wii/Cfg with the stick b4 u 'wantto kill the hdd' !

  4. #324
    New Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question error 1628

    I got a chipped wii 4.2E that after a standstill of almost a year can't read any game anymore. it played backup/original just fine before. when I put a disk in it gives a error like; eject the game and reset wii + read wii manual. Now softmodded it with http://www.wiihacks.com/recommended-...y-4-2-wii.html and tried with neogamma. I load neogamma before putting a disk in and when I press load game from disk I get error 1628. I can't find the code here at the error page. Now going to try to load a game from sd card but if anyone knows the origin of this error please respond

    Thanks in advance.

    Nico.

    Edit; I first posted here since the error isn't listed in the index. If the problem is huge and post about this are growing I will start a new tread about this matter and not fill this tread with my problem. Just so you know

    2d edit; As it turns out it does play original games. So my guess is that the modchip went a-wire. it is one of the first Wasabi chips and I am thinking about removing the chip since the error only occurres with backups and the softmod went completely ok but still this error. On second thought it maybe was smart to start my own tread but still the error is not listed in this list. again any help/thoughts appreciated
    Last edited by nicodilaf; 03-05-2011 at 12:22 PM.

  5. #325
    New Member
    Join Date
    Jan 2011
    Posts
    10
    Thanks
    10
    Thanked 0 Times in 0 Posts
    any idea what a warning -2 message is when trying to back up a game on to a HD?

  6. #326
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What about error -2?

  7. #327
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    34
    Thanked 0 Times in 0 Posts
    Thank you so much. This is an invaluable resource. I have been getting 002 errors for quite some time, although never investigated as I just did a hard reboot and put some other game on for my children. Thanks for you efforts.

  8. #328
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    any idea whet error -101 means?
    trying to load triiforce from hd...

  9. #329
    New Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my sd card read error

    I had my sd card is reading error can anyone help.

  10. #330
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,
    I have been trying to softmod my 4.3u wii for days, and have had no luck.
    I bought TWO SD cards, (both Patriot 2GB). & neither will work!! I downloaded the files specified and extracted everything to the SD card (Which is otherwise empty, btw)
    But when I stick it in the wii, the SD icon lights up, but when I select it, there are no files to download! i've tried everything... can't even get past the first step! can anyone help???

Page 33 of 39 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •