Page 29 of 39 FirstFirst ... 192728293031 ... LastLast
Results 281 to 290 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #281
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey well my cousin expierenced the same problem about 2 years ago "his wii would not read HIS wii sports game" turns out that the wii just needed a reset and if possible try OTHER "original" disks and see how that goes.... my cousin and I ended up trading my wii sports for his cuz for some reason his would not work on his wii...... try it.......

  2. #282
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Disc Read Error Neogamma (1328)?

    Searched through this thread but never seemed to find a proper answer. Been googling all night, but no real help.
    Using the latest version of NeoGamma 8 channel (going to try NeoGamma 9 soon) but all of my backups I have created give me the error number 1328 :/. Its using system menu 4.2, softmodded, ran through one your guides thoroughly. I'm pretty sure the Wii is quite old, so I don't think it will have the new dvd drive.

    Really struggling, don't know if you guys think virginize, softmod again? I have another wii, and checked my games, they work fine (using DVD-R at 4x) just doesn't work with this wii. The person who had the Wii before tried to install a modchip I believe but didn't succeed but all legit games.

    Don't know if anyone has heard of this error code before, but I've done quite a few Wii's now, and I've never had this problem before.

    Seriously don't know, help please!?

  3. #283
    New Member ALDJG's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    -2
    WAD INSTALL ERROR

    what does it mean????

  4. #284
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by kushion08 View Post
    Searched through this thread but never seemed to find a proper answer. Been googling all night, but no real help.
    Using the latest version of NeoGamma 8 channel (going to try NeoGamma 9 soon) but all of my backups I have created give me the error number 1328 :/. Its using system menu 4.2, softmodded, ran through one your guides thoroughly. I'm pretty sure the Wii is quite old, so I don't think it will have the new dvd drive.

    Really struggling, don't know if you guys think virginize, softmod again? I have another wii, and checked my games, they work fine (using DVD-R at 4x) just doesn't work with this wii. The person who had the Wii before tried to install a modchip I believe but didn't succeed but all legit games.

    Don't know if anyone has heard of this error code before, but I've done quite a few Wii's now, and I've never had this problem before.

    Seriously don't know, help please!?
    Was the wii bought new with system menu 4.2? It could simply just have the newer chipset in it and wont run back ups full stop. Usb is the only way.
    You can try running your wii serial number through this Wii Drive Chip Database and see what the results are


  5. #285
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    Quote Originally Posted by ALDJG View Post
    -2
    WAD INSTALL ERROR

    what does it mean????
    are you sure it is -2 ?
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  6. #286
    New Member ALDJG's Avatar
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sorry i was suppose to put -1
    I have wad v1.7 what ios vr do i use

  7. #287
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Look at post 1, page 1 (most common cause: incompatible SD card; 2gb Sandisk are best).

  8. #288
    New Member
    Join Date
    Oct 2008
    Location
    LilWeezyana
    Posts
    30
    Thanks
    10
    Thanked 0 Times in 0 Posts

    help

    Ok so I have been trying for 3 days now searching google and the forums. I keep getting 002 error on madden 11. I am updated to CIOS rev 17 and tried using neogamma r9 as well. On neogamma it loads but gets stuck at the loading screen. Any help would be appreciated

  9. #289
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Homebrew Browser: "Read error -116 occurred" - Problem with codemii.com?

    Hi to all, and thanks in advance for any help anyone is able to offer.

    It seems like my problem might be a simple one, but, since I am new to this scene, I do not know how to fix it.

    My Wii is 4.3 and yesterday was the first time I attempted to modify my Wii at all. I used the Smash Stick exploit, and everything went fine; HBC channel was installed seamlessly. However, when I went to install/load the Homebrew Browser (0.3.9), everything went fine until I received an error stating "Read error -116 occurred."

    Here is what appears on my screen when I attempt to load Homebrew Browser:

    Homebrew Browser v0.3.9
    Waiting for network to initialise...
    Network initialised.
    Attempting to mount SD card... SD card mounted.
    Attempting to mount USB device... Unable to be mounted.
    Settings loaded from SD card.

    Requesting IP address of www.codemii.com
    IP address of www.codemii.com successfully retrieved
    Read error -116 occurred. Retrying...
    At the time I figured that maybe something was wrong with codemii.com, so I directed my computer's browser to the URL and, sure enough, the website was down. I've been trying for a little over 24 hours, and the site is still down. Like I said, I am new to this community, so I apologize if this is a normal occurrence; but is it normal for codemii.com to periodically be down? In other words, should I just wait a day or two and try again? Or is there a way to modify the Homebrew Browser file such that it points to a different website, or is it essential that it point to codemii.com?

    (For the record, I have tried loading up the Homebrew Browser now multiple times, restarted and reset the Wii several times and I've verified that I am, indeed, connected to the internet and that it is working.)

    I apologize for (what must seem like) such a trivial problem, but I've searched this whole forum and Google for quite a few hours and, while I've found others having the same problem as myself right now (again suggesting that this is an issue with codemii.com), I have been unable to find a solution, explanation or even a suggestion on how to proceed from here. Any help would be greatly appreciated.

    Thanks again so much,
    Brandon

    P.S. I've also been unable to access wiibrew.org as well, a site that virtually every help post or guide references and suggests to check; it, too, is down and has been for over 24 hours. Might these two problems be related?

  10. #290
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Both sites are down.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 29 of 39 FirstFirst ... 192728293031 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •