Page 28 of 39 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #271
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post

    ERROR 001 "Unauthorized Device Detected" Most likely outdated firmware for your mod

    I was trying to resolve the error #002 for the new copied games
    I read that I have to download the Neogamma to resolve error 002
    I downloaded it properly , then I launched the games again
    and I found error #001 "Unauthorized Device Detected"

    and I stopped at this problem , and I need help for this error 001 please

    for information :
    I'm very very very beginner at wii world
    all what I know is
    my firmware is 3.2U (Egypt)
    I have wad manager 1.7 (I installed Neogamma through it)
    I have Homebrew Channel
    I still don't know what is Cios & IOS or at least know the vergion of them

    I've read many topics about all these errors , and I got puzzled of which is the method that I have to do....?

    I'll be really pleased if anyone helped me in clear simple steps that I have to deal with this error

    thanks for helping meif you will....

  2. #272
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Error 1234, inquiry with Neogamma

    anyone have that problem. At first when i tried to play backups with neogamma it gave me a different err. Then i installed ios222,223 and now i get this error. Any suggestions? Thanks guys!

  3. #273
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by jebelle87 View Post
    anyone have that problem. At first when i tried to play backups with neogamma it gave me a different err. Then i installed ios222,223 and now i get this error. Any suggestions? Thanks guys!
    Have you normally played disc's in the drive.... Also what version of Neogamma do you have???


  4. #274
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Is neogamma even using 222, 223. Last I knew it didn't, but things are always changing.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #275
    New Member
    Join Date
    Aug 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm using Neogamma_R9_beta10. I'm new at this so i'm not sure which ios it's running on. I know when i installed homebrew i installed cIOS249-rev17. Then went back and installed the hermes 222+223 also. Thats when the error message changed.

  6. #276
    New Member
    Join Date
    Jun 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having the -1029 error while trying to install some wads with wad manager 1.5. I've searched some posts and I found that maybe I need to unistall cIOS 37, or reinstall it, I don't know. Can someone help me please? 'Coz I am trying to find the answer and I can't. My firmware is 4.1u. Thank you and sorry the bad English ;D

  7. #277
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    installer problem ret=-1 error

    Im trying to update my cIOSrev9 to rev14 because when i load my iso (on disc) game RED STEEL2 through NeoGammaR7 it says it was writen for rev14 so i need to update my cIOS from rev9 to rev14.

    So I trying to update using cios38rev14 from rev9 on a 3.4u wii. when i put it on my SD and run throught HBC it lets me get to the wad installation choice but then when i press A button it says ret= -1 error.



    what do i do next?

  8. #278
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    1. I'm guessing you didn't follow a wiihacks guide if you're on 3.4U
    2. Use full 2gb SD card (not MicroSD in adapter, nor SDHC).
    3. There's a guide on this game by Emuhack, try the search.
    4. First-timers are to post in the Introductions Section of the site first.

  9. #279
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have dvd error 1156, 1179, and 1419

  10. #280
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    I am going to fix a wii for a friend that has (I think) a bad disk drive.
    He didn't tell me if it showed an error code, but he did say the wii says "unable to read disk"
    As all of the related errors in this thread are related to backups, I thought I check with the pros.
    Am I correct in assuming it is indeed a faulty disk drive, or are there other things to take into consideration.
    The wii works fine in every aspect except it can't read "original" disks. This wii is also not YET modded.

    Thanks

Page 28 of 39 FirstFirst ... 18262728293038 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •