Page 26 of 39 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #251
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by gen3sf View Post
    @ drvipej - download AnyTitleDeleter and run it through the HBC menu. Carefully use that app to delete ONLY IOS 249. Now try the cIOS38rev17 installer again.
    umm. now I get a (ret = -1017 error) when running the latest AnyTitleDeleter, again I tried different versions and SD cards.
    is there a plan B?
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  2. #252
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    1017 error
    This error is in the guide as well. You need to restore trucha to IOS36 first.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #253
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Krank, the way it worked was to do a 'network installation', you actually suggested this in another thread. THANKS
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  5. #254
    New Member WeeBabyDoll's Avatar
    Join Date
    Jan 2010
    Location
    Scotland baby!!
    Posts
    54
    Thanks
    8
    Thanked 0 Times in 0 Posts
    All my old wii games work (8x Tesco DVD-R discs) I now have 16x Tesco DVD-R discs and I get error 1269 when I try and play my games? Also, I might get to play for a few minutes then it comes up the disc cannot be read. What's 1269 all about and how can I fix it?

  6. #255
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    Getting error 1142 from Neogamma, it's not playing any burned discs or Brawl (Had it fixed to play Brawl already). Any help? All discs previously worked fine, they just suddenly stopped working.

    Wii is on 4.0U with Rev17.

    If it's extremely hard to fix, I'll resort to using a HDD.

  7. #256
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    I am trying to update this 3.2E to 4.0E. I have done this successfully before.
    Now right at the end it came up while finishing the 'Shopping Channel' Installing Content #60 Error! (ret -1010). This error is not on this guide.
    Other threads here say that they actually bricked their wii, I haven't and it surprisingly still works and is still 3.2E.
    Do I just uninstall the Shopping Channel and try again? Would you just recommend using DOP-Mii?
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  8. #257
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What does 1234 error mean when I play dvds in neo gamma? It does that to some of them not all of them. Thanks.

  9. #258
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm getting a -1035 error when installing the Internet Channel, I already did all the steps in messie's 4.2 hacking guide and after the installation failed I also did steps 1-3 of ShadowSonic2's guide but it still doesn't work.
    Is there something I might be doing wrong? Like picking the wrong ios in the Wad Manager, for instance?
    Last edited by Migodnar; 07-16-2010 at 10:57 AM.

  10. #259
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You have no cIOS I think. Do step 5 of shadows guide. If no luck then do step 4 then repeat step 5.
    Damn I suck!!!!

  11. #260
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay I'll try that.
    But...I already can play any game with my USB Loader and managed to install a lot of wads. Wouldn't I need a cIOS for that?

Page 26 of 39 FirstFirst ... 16242526272836 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •