Page 21 of 39 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #201
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No posts subsequent to your Post # 184 were deleted. Only multiple postings of Post #184 were deleted w/o infraction being imposed. If you have provided more information in a subsequent post, it was not deleted. If, you are referring to a lack of response to the multiple postings of the information in Post #184, it's probably because there are no new suggestions to be made upon the basis of your response. You also did not respond completely to nightstah's checklist. The HDD setup is only described as being pretty sure that it's correct and you think the WBFS partition is setup. Please go check your HDD setup as suggested by nightstah.

  2. #202
    New Member
    Join Date
    Jul 2009
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but as i just checked, i already know that i have a wbfs partition on it as i am already running games from it, just that maybe the wbfs partition is active and not the FAT32 partition, neither is the ntfs partition.

  3. #203
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    The error is probably actually displaying the message Disk ID is not equal. This most likely means your ISO is corrupt.
    Thank You for your input but I have fixed it. I had to use wbfsGUI :: Home in stead of WBFS Manager 3.0 and all is well now.

    Thanks

  4. #204
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I keep getting error 1035 only when trying to install the internet channel. I have 4.2u so I tried steps 1-3 as suggested. I get an error on step 3. The error flashes to fast before it goes back.

  5. #205
    New Member
    Join Date
    Jan 2010
    Posts
    42
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Blog Entries
    1
    Hmm i thought i had this figured out but it returned

    Error says (0x2) cannot handle exception i had it straightened out by doing ios 36 step again but it is back with vengeance lol.

    anyone know what this could be.

    4.2u system menu / cios installer 17 / usb loader gx /


    only happens at certain times mostly when i tried to install triforce it installed fine and i played vc from it but. Before the game would start i got the cannot handle exception on the bottom of the screen 0x2 error

    wouldn't let me play a lot of n64 games installed a s a wad either.
    or from triforce

  6. #206
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    About error:
    1022:
    Wad Install Error Most likely incorrect format or corrupt SD card. Memory might be full.
    I'm not sure if, its already mentioned but, here goes.
    I just wanna input, something I discovered, when I was copying my SD to another SD
    (*note this is not recomended for others, it might have worked for me, doesn't mean it'll work for you*--> I used both micro SD with adapter, one 2 gig and one 4 gig, both formatted properly, both have space)
    I used my new SD and put into the wii, run usbloader gx it gave me an error of code dump.
    I went to Wad manager to uninstall and re install forwarder, thinking that might solve the problem, when installing the wad it gave me 1022 error.
    Here's what I did, took the SD replaced all the files that need to run usbloadergx, tranfered it 1 by 1, installed it with wad manager, forwarder works no more error 1022.
    I checked my other apps to see which one have the same problem. My wii64 doesnt load, black screen when starting the app, so I did what I did before, installed the wad now it works.

    I'm sorry for my ramblings, but I just wanna share what I discovered

  7. #207
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How do I install the newer IOS 249 , I have the 1017 error code .. PLS help

  8. #208
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by BraJa View Post
    How do I install the newer IOS 249 , I have the 1017 error code .. PLS help
    you mean cioxrev17 or rev 19?
    ciosxrev17 installer download, put the installer folder in your apps folder run via HBC, if your still un sure on how to install it search the forum

  9. 1 User Says Thank You Mekee For This Useful Post


  10. #209
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mekee View Post
    you mean cioxrev17 or rev 19?
    ciosxrev17 installer download, put the installer folder in your apps folder run via HBC, if your still un sure on how to install it search the forum
    Thnx,I'll let you know if it works

  11. #210
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    on Wakinoko's CIOS X v19 installer i get a return value: -1035 when installing CIOS 249 from network.... is it the same as error 1035?

Page 21 of 39 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •