Page 20 of 39 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #191
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still trying to get guitar hero 5 working. It has an internet connection error -116.

    From experience this is what i found:

    Wired internet connection receives this error -116 when trying to access internet to merge ios 37 with 38.

    In the past if i switch to wireless it then works ok.

    But now every time i try this ios merge it has the error -116. I am using wireless and can access the internet through the wii. So why?

    Itís driving me crazy!

    CIOS 222 installer v4
    Wii Version 4.2u

    Thanks,

  2. #192
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What if you get an error when using priiloader .29 couldn't find "hacks.ini". How do I fix that on v4.2U.

  3. #193
    Junior Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    In the context of 4.2, the 1035 error code means that the IOS249 stubbed IOS was not excised so that a new cIOS installer can install a new functional cIOS there. Re-try the removal of the stubbed IOS249 and try some of the alternative download packs in the full hacking guide for 4.2 tutorial.
    Thanks did what you said and finished off the mod

  4. #194
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by robgee789 View Post
    we worked out that if she put the hadr drive in while gx counts down it finds it but it used to work all the time so we tried what you said and theres no change
    What that shows is that the timing of the HDD and Wii startups has become out of sync after updating of the Wii. Essentially, her HDD can't boot up in time with the better efficiency post- updates. What she is doing, connecting the HDD while USB Loader GX is searching is exactly what some folks do all the time-it's just new for her. There used to be a preloader hack that inserted a timing pause for the Wii to allow HDDs to catch up. I don't know if that timing thing still works with the new priiloader but you can check-this script or hack was described and linked on the USB Loader GX site and maybe you can find some mention of it there. It will be old-the mention would be prior to Oct 2009.

    Could also check what happens with an older cIOS-go back to cIOS38rev14 and see what effect that has. So, it's not USB Loader GX-it's a slower HDD coupled with an improved Wii startup time. Good luck.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #195
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pmouss View Post
    Still trying to get guitar hero 5 working. It has an internet connection error -116.

    From experience this is what i found:

    Wired internet connection receives this error -116 when trying to access internet to merge ios 37 with 38.

    In the past if i switch to wireless it then works ok.

    But now every time i try this ios merge it has the error -116. I am using wireless and can access the internet through the wii. So why?

    It’s driving me crazy!

    CIOS 222 installer v4
    Wii Version 4.2u

    Thanks,
    Try again with the new Hermes v5 or cIOS222installer v5-there are some changes that might address your Internet access issue.

  7. #196
    New Member
    Join Date
    Jan 2010
    Posts
    42
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Blog Entries
    1
    Quote Originally Posted by tyd_42 View Post
    What if you get an error when using priiloader .29 couldn't find "hacks.ini". How do I fix that on v4.2U.
    your hacks ini file is probably missing something or its typed in wrong download sys menu 4.2 again copy and paste the hacks ini file from that download to the sd card root after you delete the old hacks ini file from the sd card.

  8. #197
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Sorry, but I do not see this one any where. I have a new 4.2 Wii that I have soft modded and I am using a 1.5tb WD HDD with Uloader and I keep getting Error From the Loader, Disk not equal.
    Can you please help me.....

  9. 1 User Says Thank You cato699 For This Useful Post


  10. #198
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by cato699 View Post
    Sorry, but I do not see this one any where. I have a new 4.2 Wii that I have soft modded and I am using a 1.5tb WD HDD with Uloader and I keep getting Error From the Loader, Disk not equal.
    Can you please help me.....
    The error is probably actually displaying the message Disk ID is not equal. This most likely means your ISO is corrupt.

  11. #199
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey,
    Thanks heaps for the reply.
    That v5 worked.
    I have since found that it may be a router issue.
    I have access to 2 different internet connections with 2 different routers.
    1 router worked with v5 but not v4.
    1 router worked with both.

    Now i have another issue:
    Configurable USB Loader will not work.
    It says 'could not open file!'. In my past experience of having this working, that it is either something to do with the USB HDD or a file that needs to be in place on the SD card when running Configurable USB loader.
    My HDD is 320GB Seagate pocket HDD formatted WBFS
    It works fine on Neogamma 7 and other USB Loader.
    I have tried deleting the configurable usb loader and starting again (using anytitledeleter) but the same error.

    Is configurable usb loader the only way to launch guitar hero 5 successfully? Neogamma doesn't seem to have the 222-mload and 002 fix options (well maybe the 002 fix)
    and other usb loaders just freeze when changing these options.

    Help is appreciated

  12. #200
    New Member
    Join Date
    Jul 2009
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    please, i need help, idk where my post went, but i coulda sworn that it was somewhere on this page, but if it got deleted, maybe something was "inappropriate" action-wise i guess...but yes though, please need the help i can get with the post i had posted previously, but probably hahas been removed by a moderator...

Page 20 of 39 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •