Page 15 of 39 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #141
    Junior Member
    Join Date
    Jan 2010
    Location
    Alden, NY
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so i have v. 4.2 on my Wii. I went through the process of wiping it last night to the "virgin state". From there i followed the tutorial on how to sofmod and 4.2 Wii. If any errors came up during it i restarted the particular process and moved o to the next. I got to the priiloader and it froze. I restarted my wii, went back in and restated the priiloader and it was successful. Now, when i try to play my disc with Neogammer R8 b7, IOS249 (rev14) it says launching disc then pauses. It then says language region and so on, continues to a green screen then restarts to the system menu.

    Now, i bought my Wii back march '09. I have read through the thread and tried to see where something went wrong or whatever and cant see to figure it out. Any help would be greatly appreciated. Thanks and sorry if this was discussed and i didnt catch it.

  2. #142
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    12
    Thanked 0 Times in 0 Posts
    hi how do you fix -116 error?restoring the bug into into iso36 b thanks can it be done sd card??

  3. #143
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    16
    Thanked 0 Times in 0 Posts
    why me
    i did a wiidrives.com/lists search and apparently i got the D3-2 chip, which means i cannot use burned games, which confirms my "Error 1053"
    bummer now i gotta find more tutorials but thanks for the list

    thanks lthian for pointing me here and messie for the list

  4. #144
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us 4.2 softmod wiimote disconnect

    Hi I have a 4.2U Wii i followed these instructions to the T, but when I get to install IOS249 my wiimote turns itself off

    1. This is for wii using 4.2U, you can update to it if needed.
    2. Copy all of the files from Softmod 4.2 fixed Again folder over to your SD card.After files copied,
    put the SD card in your Wii.
    3. Click the SD card tab on the main menu screen.
    4. A message will then pop up, click yes.
    5. The "Hackmii Installer 0.5" will launch, and from there, you can install the HBC.
    Next step
    1. Rerun the hackmii installer and install Bootmii as an IOS
    2. Put the SD card in your PC.
    3. Navigate to the cboot2>try this 2nd folder.
    4. Drop the Bootmii folder, boot.dol, and startup.elf from the "try this 2nd folder" onto your SD card root.DO Not use the try this 1st, use the try this 2nd.
    5. Put the SD Card in your wii.
    6. Start the Homebrew Channel and press home, then select Launch Bootmii.
    The screen should trip out briefly then WAD Manager should start.
    7. Choose the SD Slot and press A on each IOS, then press left or right to uninstall the 4 IOS available: 222, 223, 249, 250.
    8. Exit the application.
    9. Put the SD Card in your PC.
    10. Go to your cboot2 folder and put the boot.dol there onto your SD card root to overwrite the one already there.
    11. Start the Homebrew Channel and press home, then select Launch Bootmii.
    This time it should start the cIOS installer.
    12. Press left until you see do not reload IOS and choose WAD install.
    Next set of files to be copied are from the folder labeled New Super Mario Bros, open the folders contained with in, until you see Apps, open it up also,
    copy the 3 folder inside it to your Apps folder on your SD card. Then put SD card back in your Wii.
    THEN
    1.Enter the homebrew channel
    2.Select Cios38rev15
    3.It will ask you which IOS to use, select 249 Then Hit A

    Its at this point the Wii itself flashes its blue light in the drive and the wiimote power goes out. Its been a week and I dont know what to do!
    Any advice would be greatly appreciated

    Thanks,
    Ben

  5. #145
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 721

    Does anyone have a fix for error 721. Nobody seems to have that error. I would really appreciate your help.

  6. #146
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    when do you het it?

  7. #147
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get it when neogamma is trying to read the disk. I used to play these games so I know it's not media. I get error 721 or 972.

  8. #148
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    apparently the solution is the same. use the recommended DVDs

  9. #149
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ignored

    Was I just totally ignored?

  10. #150
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    well yes because you did not follow our guides, and the one you post is outdated. try reading around the forum. plus this is wrong section

Page 15 of 39 FirstFirst ... 5131415161725 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •