Page 10 of 39 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 385

Thread: Error index - If you get an error, the solution is here!

  1. #91
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there,
    To cut a long story as short as possible, even after I reminded her not to a while back, my girlfriend upgraded the wii from 4.0e to 4.2e over xmas. Unfortunately this left both my HBC and neogamma6 in a nonworking state . I went on the forums and found the new 4.2e softmod. I loaded the autorunning boot.elf as it instructs on the forum, and when it loaded it said that HBC, DVDX and bootmii could be uninstalled or installed. I tried installing HBC over the original before uninstalling it but it did not work. So, I uninstalled it. When I tried to reinstall it it gave me the the following error:
    "
    unable to install haxx error (-2)
    FAILED (-2)

    continue
    "
    Obviously I tried restarting the system and tried the process again. This didn't work. I am stumped can anbody help? I sure hope you can.

    By the way if not can anybody point me to a reliable way of downgrading back to the 4.0e software. Maybe that would work?

    Thanks people

  2. #92
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    It looks like you are using an outdated installer. The Homebrew Channel now uses the JODI title instead of HAXX.

    Download the latest hackmii installer from here:
    http://bootmii.org/download/

    Unzip it and rename the installer.elf to boot.elf
    Place boot.elf and load it via bannerbomb, Smash Stack or Indiana Pwns exploit. Also make sure to use a good SD Card that's properly formatted to FAT32.
    Last edited by ShadowSonic2; 12-27-2009 at 10:02 AM.

  3. #93
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us 001 error followed as directed but..

    001:
    Unauthorized Device Detected Most likely outdated firmware for your modchip. Possibly an outdated or missing IOS. Update to latest ios249
    --------------------------------

    Hi Messie - got the 001 error and upgraded to the latest IOS249 Rev 16 however NeoGamma 5,7 8 Beta 15 all have timeout issues with all backed up discs. Any ideas as to other options that work with IOS249 rev16 ? Checked all viable NeoGamma options and to no avail however at least Beta 15 does not lock up the Wii -
    PS - All discs working (except 1) with prior ISO249 Rev 13 / IOS 36 Rev 3094 installed

    thanks in advance

  4. #94
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Shadowsonic. Thanks for your suggestion but unfortunately this didn't work either It is still giving me the same error message. It seems to me like it could be a problem with the ios249. I wonder, is there a way to downgraded without the HBC... or is that just wishful thinking?

    EDIT: NEVERMIND SEE POST BELOW
    Last edited by vilesy; 12-28-2009 at 02:10 AM. Reason: UPDATE

  5. #95
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes!!!!! I've solved the problem!!!!! (-2) error means you need to uninstall dvdx first then restart and install the hbc first!! Hope this helps anyone else in my situation!!!!

  6. #96
    Junior Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok new problem When tring to install bootmii it is freezing whilst creating the directory. Honestly do i need to install this or can i just continue with the rest of the guide?

  7. #97
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    not really an error code issue

    hi Messie. I am only posting in your post because I see that you are still replying to questions and all of the other posts that I have looked to for help I have'nt gotten any answers. So any help would be appreciated. Even if it's just pointing me to another post that may have the answers to my questions.

    I have a brand new wii that came loaded with 4.1u. I followed Dogeggs guide for 3,1-4.1 for softmodding. I got everything to work and was successfully playing backups off of an external hdd. I couldn't get my backup of wii sports resort to play and kept getting errors in super smash bros. brawl after I would win the first match. So I thought that I was missing the correct ios to play the games. I downloaded the ios 36 and 55 and installed the wads with wad manager without uninstalling the existing versions. Now my wii still works, but I can't launch any homebrew apps. I can open up the hbc but when I try to run wad manager, I get the black screen and the wii mote turns off. I can still play regular games in the wii and wii ware that I had installed. But no homebrew apps work.

    I tried to just do a reinstall, but when I go to load boot.elf the screen freezes.

    I also tried to update the wii, but got a warning that if any software found was not original that my wii might become inoperable after the update. I took that as nintendo saying they would brick my wii.

    So is there any way to get in and fix the wads? I was only able to install bootmii as an ios not as boot 2. The guide said it was not reccomended to try to restore my nand if bootmii was installed as a ios.

    I apologize for the long post, but I was trying to be thorough and not leave any info out. I appreciated any help that anyone can give and thank you in advance.

  8. #98
    Junior Member hegwig's Avatar
    Join Date
    Oct 2009
    Location
    California
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 2 Posts

    error -128

    I get an error -128 using: uloader v3.5, wii system 4.1U, Sandisk Cruzer Micro 8GB formatted with WBFS Manager 3.0. I searched Google & Wiihacks and got squat so please don't post the tree of knowledge or whatever. However, I would appreciate if someone could post regarding what error -128 is.

  9. #99
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Does anyone actually HAVE a solution to my problem??

  10. #100
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Error 1020

    I would like to have the steps to correct this issue.

Page 10 of 39 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •