Page 87 of 95 FirstFirst ... 37778586878889 ... LastLast
Results 861 to 870 of 949

Thread: [Guide] Devolution - USB Loading GameCube Games On Wii

  1. #861
    New Member
    Join Date
    Jun 2013
    Posts
    30
    Thanks
    0
    Thanked 15 Times in 9 Posts
    There's not a hope in hell of that working.

  2. #862
    New Member
    Join Date
    Jan 2014
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    No, install game would just install the game from the disc, not make it magically appear in the loader. Since it works in the basic loader but not GX my guess is your custom path or file name is not correct. Make sure you check the custom path setting to make sure it's on the correct folder. It should be on USB1/games going off what you described as the ISOs location.



    Not to question you because, after all, you did make Devolution and obviously no better than anyone how it works, but is there some prerequisite to having both ports work? Such as using a different d2x cIOS? Cause last I tried nothing reads my USB drives from the upper port. I'm on d2x v8 final. Just curious.

    in the usbloadergx paths this is how it looks exactly in the PATHS MENU (before i actually select the individual path to modify it)

    MAIN GAMECUBE PATH: usb1/games
    SD GAMECUBE PATH: sd/games


    now when i select the MAINGAMECUBE path as if i were to modify it, it takes me directly to the SD/ root and shows only things on my sd card. when i press B to backout and go back to the PATH menu that lists all the paths, it goes back to usb1/games.

    on my usb stick the path is:

    usb/games/gswe64/gswe64.iso

  3. #863
    New Member Nintendo Maniac 64's Avatar
    Join Date
    Dec 2012
    Posts
    185
    Thanks
    3
    Thanked 61 Times in 48 Posts
    Quote Originally Posted by tueidj View Post
    There's not a hope in hell of that working.
    Did someone just say "challenge?"

    'cause I think I just heard someone say "challenge."

    Anyway tueidj, is there no way to manually configure which set of shoulder buttons on a CC/pro should be mapped to GC R and L? Currently when I want the buttons switched on a non-pro-CC (particularly for "Nintendo Puzzle Collection") I have to take advantage of a bug in r200 via first plugging in a CCpro, unplugging it, and then plugging in a non-pro-CC; this then results in GC R and L being mapped to the non-pro-CC's RZ and LZ buttons.
    Last edited by Nintendo Maniac 64; 02-02-2014 at 08:49 PM.
    Need an older revision of Devolution? Get one here.

    Devolution wifi logging for Windows Dummies!
    Netcat for the rest of us.

  4. #864
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by dubmang
    in the usbloadergx paths this is how it looks exactly in the PATHS MENU (before i actually select the individual path to modify it) MAIN GAMECUBE PATH: usb1/games SD GAMECUBE PATH: sd/games now when i select the MAINGAMECUBE path as if i were to modify it, it takes me directly to the SD/ root and shows only things on my sd card. when i press B to backout and go back to the PATH menu that lists all the paths, it goes back to usb1/games. on my usb stick the path is: usb/games/gswe64/gswe64.iso
    I hate to say it then, but I have no idea what is causing your issue. Sorry. If I think of anything I'll be sure to post back but as of right now, if you've followed the guide and given advice properly and it's still not working, I'm stumped.

    If I spelled something wrong, I'll just blame it on auto-correct

  5. #865
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I confirm Karzia have used a cleanrip verified. She went to GAF forum first, but since devolution isn't the main focus at GAF I couldn't help her.
    I tried to get devolution running and I actually the exact same result as Karzia.

    I'll discribe once again: Devolution basic loader r200 is able to mount my flashdrive/HDD. When choose game, it will flash twice asking for original disc. If I purposely put in the WRONG disc, it will be spitten out. So far so good.
    But if I put in the original RIGHT disc, the drive will flash once long right away then I can hear the drive spinning for short while. Then nothing... just black screen that sits forever.

    I tried:
    -2 USB devices fat32, 32k cluster, primairy, active
    -loader.bin version in CFG/Wiiflow (ofc moving .iso to USB:/games/gamename/)
    -2 different games both in compatible list (view joe 1 and cap vs snk2)
    -rip in cleanrip/CFG/Wiiflow
    -deleted the .dvv and retried
    Then I tried devolution r188, after putting the original disc it would flash 10 times and kick me back to HBC.
    I don't think it's a video cable problem, if it was it would have flashed 5 times and at next run wouldn't ask for original again.
    I highly doubt it's a USB drive problem, 2 devices works on everything else I do with the Wii
    My syscheck

    Spoiler


    Don't judge me on where I put my d2x, dr. Clipper fan LOL. The point is that my IOS58 is unmodified which fullfills devolutions conditions to work.
    Any guess on this?

  6. #866
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,153
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Does your Wii ever give you disc read errors with retail games? Are you using a retail GC disc and the ISO comes from THAT specific disc (not a download, not from another disc of the same game)?

    If I spelled something wrong, I'll just blame it on auto-correct

  7. 1 User Says Thank You SNES_Master For This Useful Post


  8. #867
    New Member
    Join Date
    Jun 2013
    Posts
    30
    Thanks
    0
    Thanked 15 Times in 9 Posts
    How long is "forever"? And where are your logs?

  9. #868
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for your replies

    at: SNES_Master
    My Wii never gives me read errors with GC retail games.
    I used my own retail disc to make the iso file with cleanrip (also tried with CFG and Wiiflow), then used that specific retail
    disc to verify that specific iso file. No iso downloading is involved at all.

    at: tueidj
    My "forever" means it will never leave black screen; after returning from buying groceries still same black screen. And excuse
    me, here are some of my logs:

    r200 sitting on black screen

    Spoiler


    r197 doesn't sit on black screen, but kicks me back to HBC

    Spoiler

    Last edited by Blueping; 02-01-2014 at 08:53 PM.

  10. #869
    New Member
    Join Date
    Jun 2013
    Posts
    30
    Thanks
    0
    Thanked 15 Times in 9 Posts
    When it's on the black screen (with the disc in doing nothing) does it return to HBC if you press the power button?

  11. 1 User Says Thank You tueidj For This Useful Post


  12. #870
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    it does not return to HBC if I press the power button

Page 87 of 95 FirstFirst ... 37778586878889 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •