Page 85 of 98 FirstFirst ... 3575838485868795 ... LastLast
Results 841 to 850 of 979

Thread: [Guide] Devolution - USB Loading GameCube Games On Wii

  1. #841
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Karzia
    I'm not sure if your responding to my (Karzia's) system check, I posted earlier (i'm a 50+ woman and mother, not a man) but if you are: thank you very much for your help. I hope I will be able to correct earlier mistakes.
    I was responding to you, yes. Also, sorry for calling you a he, for some reason I just assume someone online is a guy unless their user name makes it clear they're girl or they say "I'm a girl"...no offense was intended. If I spelled something wrong, I'll just blame it on auto-correct

  2. #842
    New Member Nintendo Maniac 64's Avatar
    Join Date
    Dec 2012
    Posts
    186
    Thanks
    3
    Thanked 62 Times in 49 Posts
    Quote Originally Posted by SNES_Master View Post
    Also, sorry for calling you a he, for some reason I just assume someone online is a guy unless their user name makes it clear they're was girl or they say "I'm a girl"...no offense was intended.
    Don't worry, I do the same thing even though in real life I even tend to shy away from male-oriented groups of people (I'm "allergic" to macho-man-ism, though also to girly-girl-ism).

    I personally think it's because there's usually not a lot of females in the more niche technological areas such as game console modding, and it's usually more of the niche yet cutting-edge tech that I'm interested in.
    Last edited by Nintendo Maniac 64; 01-28-2014 at 05:52 AM.
    Need an older revision of Devolution? Get one here.

    Devolution wifi logging for Windows Dummies!
    Netcat for the rest of us.

  3. #843
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    And after a detour into Politically Correct 101, we now return you to our regularly scheduled program

    PS: Chicks rule!

  4. 1 User Says Thank You nightstah For This Useful Post


  5. #844
    New Member
    Join Date
    Jan 2014
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i modded my 100% stock wii with the sticky diy and worked flawless after my second attempt.

    ive tried using this diy 4times and i cant get past the black screen either (where im supposed to insert disc)
    ive even posted my syscheck and everything looks good on that?

    i did lol'd at all the comments about pimp my wii (glad i wasnt "that guy" signing up here saying i used that first)

  6. #845
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Your SysCheck looks good (if another mod wants to offer a second opinion on that it would be nice, but I see nothing of issue with it). For all the details you've given I can't come up with many solutions but I'll list a few ideas you could try, maybe one will work.

    1) Maybe Devolution doesn't like your USB drive, have you tried another one to rule this out?

    2) Being that the problem sounds like it is occurring during the verification process it may be having either a problem reading the disc for some reason or there could be an issue with the ISO such as an bad dump. You might want to try re-ripping the disc using an alternative method (if you used CleanRip, try the USB loader, if you used the USB loader, try CleanRip).

    3) I can't confirm this but perhaps Devolution doesn't get along with Homebrew Channel 1.1.2. I don't see why it wouldn't, I myself have never used 1.1.2 so I can't say if this does have anything to do with it, just throwing it out there.

    I'm curious to know, you say it sits on a black screen. So I have a few questions (not sure if any of the info will help but let's not rule out the chance).

    1) What type of cables is your Wii hooked up with?

    2) While sitting on this blank screen do you notice ANYTHING? Drive light activity? Sound playing through the TV? Loud noises from the Wii itself? Does the system spit the disc out?

    3) If you could tell me the exact folder location of one of your games (I know you've stated the formula of setup ie, USB/GameCube/GameID/game.iso, but I'd like an exact copy and paste of the location, including the the name of the ISO file. Also the name and region of the game) as well as the custom path setting for your GC games in USB Loader GX (the ones saying "Main GameCube path" and "Secondary GameCube Path"). This way here I can see if maybe there is a mismatch in your settings or if it's truly something else.

    If I spelled something wrong, I'll just blame it on auto-correct

  7. #846
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    Quote Originally Posted by Karzia View Post
    I've used your guide and zip files to play backup gamecube games on wii. I did everything according to your instructions, even had my daughter (university master student AI) check if hdd/iso files/usbloader settings etc met your instructions. They did but still, together we did it a second time (checked and double checked) every step. Used different loaders, different obtained iso files from original disc, hdd as wel as sd for backups. All with the same result: black screen when inserting original disc to verify iso. Used Pimp my Wii 3.0 to perform test and solve problems: everything ok

    Can't figure out what causes the problem,

    Spoiler

    While you used an old version of syscheck (recommended version exists in my signature in the syscheck guide), I can see that your d2x cIOSs are not the same version, which is now what it should look like after completing "Softmod Any Wii Guide". I would start out with that guide, reinstalling everything, ModPack, IOS Update, Shop Channel. Wii Menu is optional (but recommended), and priiloader. A link to that guide also exists in my signature

    Click Below for recommended Links


  8. #847
    New Member
    Join Date
    Jan 2014
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    1) i will acquire another thumbdrive and try that. (would it be possible to load the file on the SD card and try that? i may and just repath it to see what happens. (if i dont respond by tonite it means my wii took me)

    2) ill try to rerip it from the fzero game. i acquired the rom for my starwars game since i already had the game and wanted the iso before i found this site and was going off youtube. so i will actually rip starwars tonite and try.

    3) if HB 1.1.2 isnt sufficient then how do i change this? older version of hbc and just copying over the .bin or .boot ?




    1)originally was using the composite cables (r/y/w) i verified original gamecube game works as well as all the original system roms(nes/snes/sega etc). by means of the DIY on here loading everything up with a dvd. still got the black screen while trying to load basic loader games.
    I am now using component cables (r/w/r/g/b) everything works the same way, just that screen that goes black when i select the iso file while using the basic loader. the lights DO do the 2blinks every few seconds and when ive put the original games in, you can hear the drive doing its thing but then it just spits the game out and results to me having to restart my wii since it locks it up or something.

    USB/GAMES/
    GFZE01/GAME.ISO this is for my fzero game. E can be a variable for J,P---F ZERO GX american region i guess lol i live in CA
    GSWD64/S3-SWRL.ISO this is my star wars game ( also the 'D' according to the gametbd list can be a variable of E,F,I,J,P,S--- STAR WARS ROGUE LEADER 2 american region.

    for USBLOADER main gc path: usb1:/games/
    SD gc path : sd:/games/
    Last edited by dubmang; 01-28-2014 at 02:53 PM.

  9. #848
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    I will review this info later when I have some free time, thank you. I hope to come up with a solution for you.

    If I spelled something wrong, I'll just blame it on auto-correct

  10. #849
    New Member
    Join Date
    Jun 2013
    Posts
    30
    Thanks
    0
    Thanked 15 Times in 9 Posts
    Any wonder it didn't work, you downloaded the wrong ISOs. They have to be exact copies of your physical discs, which is why it's recommended to rip them yourself. It spits the disc out because it doesn't match the ISO file you're trying to load.

  11. 2 Users Say Thank You to tueidj For This Useful Post


  12. #850
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Being that he (tueidj) made the program I won't second guess his advice as he knows far better than I do. So try his advice and post back what the result is.

Page 85 of 98 FirstFirst ... 3575838485868795 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •