Page 52 of 96 FirstFirst ... 242505152535462 ... LastLast
Results 511 to 520 of 956

Thread: [Guide] Devolution - USB Loading GameCube Games On Wii

  1. #511
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,207
    Thanks
    984
    Thanked 1,123 Times in 884 Posts
    When you say "the guide" you are referring to the Softmod ANY Wii guide in my signature correct? That is the one you should be using.

  2. #512
    New Member
    Join Date
    Jul 2013
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes I am using that one.
    All this time I've been using a 4gb SDHC sandisk.
    I switched over to a 2gd PNY SD card.
    I also included the private and boot.elf files in the pny.

    Should I try the SDHC it's worked all this time.
    I formatted it as the guide said just now.
    I hope I didn't goof by doing that.

  3. #513
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,207
    Thanks
    984
    Thanked 1,123 Times in 884 Posts
    You should be using a standard 2gb sd card (make sure it's not micro or mini).

    Other than that, just read the guide a few times and make absolutely sure you understand it.

  4. #514
    New Member
    Join Date
    Jul 2013
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I already have homebrew channel installed.
    The guide said to just put the hack mii files on a sd card.
    It said not to use a 2gb SD card.
    So I switch to my PNY 2gb.
    It was a FAT not a FAT 32 so I used partition format it to FAT 32 with 16kb.

    So I put the hackwii files in the 2gb pny SD card.
    I also put the boot.elf and the private folder in it.

    I put the sd card in and started homebrew browser.
    and nothing comes up.
    The card is set up as

    Apps
    wad
    private
    boot.elf

  5. #515
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    Quote Originally Posted by Nintendo Maniac 64 View Post
    Heads up for anyone who cares, I can confirm that Devolution fully supports using the analog shoulder buttons on the original Wii Classic Controller (the one without handles).

    This was tested via F-Zero GX.
    That is great. It makes it possible to get some type of adapter to use an actual gamecube controller with the Wii U properly I would think. I don't think the current adapters would work correctly though because they map the triggers to L and R

  6. #516
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,207
    Thanks
    984
    Thanked 1,123 Times in 884 Posts
    Quote Originally Posted by thorgrim
    I already have homebrew channel installed.
    The guide said to just put the hack mii files on a sd card.
    It said not to use a 2gb SD card.
    So I switch to my PNY 2gb.
    It was a FAT not a FAT 32 so I used partition format it to FAT 32 with 16kb.

    So I put the hackwii files in the 2gb pny SD card.
    I also put the boot.elf and the private folder in it.

    I put the sd card in and started homebrew browser.
    and nothing comes up.
    The card is set up as

    Apps
    wad
    private
    boot.elf
    Actually:

    "Requires a standard SD card, 1-2g scandisk is best. SDHC cards may or may not work, a lot don't. If SDHC doesn't work, don't blame us. Go get an SD..."

    Please be sure you're following the guide correctly. I also recommend asking there for further assistance as it is frequented my many experienced users, you'll be more likely to get help faster.

  7. #517
    New Member Nintendo Maniac 64's Avatar
    Join Date
    Dec 2012
    Posts
    185
    Thanks
    3
    Thanked 61 Times in 48 Posts
    There seems to be some kind of weird glitch or something that results in hyper-sensitive analog sticks on the classic controller and the Wii U pro controller (GameCube pads are unaffected and PS3 pads are unknown) which seems to be most noticeable with F-Zero GX (me and one other person both run into said issue via GX). The solution just seems to be a reboot of the system.

  8. #518
    New Member
    Join Date
    Jul 2013
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am incorrect I posted that wrong snes_master I am using the 2gb one.
    I am sorry to bother you.

    I made a mistake in my post.
    My 4gb sdhc is in my pc atm and my 2gb I switched to is in my wii.

    OK after all this time I got everything in working order.
    I will now go and try to get devlotuion to work.
    Last edited by thorgrim; 07-08-2013 at 10:43 PM.

  9. #519
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,207
    Thanks
    984
    Thanked 1,123 Times in 884 Posts
    Good to hear, I hope you get it working

    If you need any further assistance with Devolution feel free to ask.

  10. #520
    New Member
    Join Date
    Jul 2013
    Posts
    25
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried to load a game and it said to that loader.bin
    needs to be in the devolution file.

Page 52 of 96 FirstFirst ... 242505152535462 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •