Page 23 of 95 FirstFirst ... 1321222324253373 ... LastLast
Results 221 to 230 of 949

Thread: [Guide] Devolution - USB Loading GameCube Games On Wii

  1. #221
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 3 Times in 2 Posts
    not if I used all the settings that I was supposed to change it to, I went back to default and the wii games came back, then I changed settings back to get gamecube game and all the wii games stayed, I must have hit something wrong, I guess I will just have to chalk up the gamecube as a loss because I have no idea what else to do

  2. #222
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Which loader are you using?

  3. #223
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 3 Times in 2 Posts
    usb loader gx

  4. #224
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Make sure Wii games and GC games are both checked in the "games filter". It's at the top of the screen, 2nd button from the left.

  5. #225
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    Okay. So I'm having issues. I even went through and completely updated my mods. I'm using the basic loader, and it recognized my flash drive and I can see my ISOs. When I launch one, the drive LED does indeed flash twice repeatedly. I insert my disk and the drive starts spinning like its reading, but then it just sits on a black screen. If I press the power button, it will return to the HBC. If I try again, it prompts me to verify again.

    Any ideas?

    I'm also trying it with CFG USB Loader, since that's what I prefer.

    As a side note, the iPhone app is pretty awesome!

    EDIT: I'm in the process of reformatting my external drive to FAT32 to try it, because I know it works with CFG USB Loader when it was formatted to WBFS. I didn't want to do that just yet, but I really want this to work lol.

    EDIT 2: Nope, still does the same thing. However, Windows only gives me the option to format the drive to NTFS or exFAT. So I booted up a gParted live disk to format to FAT32, but it didn't give me an option to specify block size. What is a good tool I can use to make sure it gets formatted correctly?
    Last edited by Matt23488; 03-04-2013 at 10:25 PM.

  6. #226
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Try using EASUS Partition Master to format the drive to FAT32 w/ 32kb clusters. See if that works.

    Though if it was recognizing your drive and games it's more likely a disc read issue. Try cleaning the disc before attempting verification again, if it's got some deep scratches you may need to get the disc resurfaced before it can be properly verified. Also notice the disc drives light pattern after inserting the disc. If it blinks 5 times followed by intermittently flickering that means your disc should be verified and not ask for the disc the next time you load. Also be sure that you're inserting the correct disc in regard to whichever game you're loading (ie the ISO should be from that specific disc and not downloaded).

  7. #227
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    Well I've tried multiple games and it does the same thing. The ISO's do come from those disks. They don't have scratches. The slot LED doesn't blink at all after inserting the disk. But I will try reformatting one more time and edit this post if it works.

    EDIT: I looked at the contents of the drive, and the DVV file is exactly 256 bytes, but it is nothing but zeros. I'm assuming it shouldn't be that way.

    EDIT 2: Reformatting didn't work.
    Last edited by Matt23488; 03-05-2013 at 07:51 AM.

  8. #228
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Do you have any disc read errors when playing GC games from your retail discs? Perhaps there is a problem with your laser or disc drive.

  9. #229
    New Member
    Join Date
    May 2010
    Posts
    42
    Thanks
    17
    Thanked 4 Times in 3 Posts
    No errors. The only thing I've noticed is the whole audio streaming issue with SFA retail disk, but other than that all my games work fine.

    Just to let you know, I've let it "verify" for about 10 solid minutes but nothing is happening. I can still hear that the disk is spinning, though. And I know it's not frozen because a single press of the power button takes me back to HBC.
    Last edited by Matt23488; 03-05-2013 at 08:29 AM.

  10. 1 User Says Thank You Matt23488 For This Useful Post


  11. #230
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    4
    Thanked 3 Times in 2 Posts
    I have gc selected, im going to try wiiflow

Page 23 of 95 FirstFirst ... 1321222324253373 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •