Page 15 of 100 FirstFirst ... 513141516172565 ... LastLast
Results 141 to 150 of 996

Thread: [Guide] Devolution - USB Loading GameCube Games On Wii

  1. #141
    New Member
    Join Date
    Feb 2013
    Location
    Ohio
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    OK so I have played Mario Galaxy and Smash Bros Brawl and they are working just fine. It must be something with the gamecube games. Also My Homebrew is 1.1.0 but the system check says its not. When doing the system check from the homebrew menu it freezes the wii. So im having a few problems.
    Last edited by Vatic_Stryfe; 02-04-2013 at 12:57 AM.

  2. #142
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,241
    Thanks
    1,006
    Thanked 1,139 Times in 895 Posts
    When you Softmodded your Wii did you use the Softmod ANY Wii guide here on WiiHacks (links in my signature)? And how long ago did you do it?

  3. #143
    New Member
    Join Date
    Feb 2013
    Location
    Ohio
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    I did yes. The wii system menu as 4.3u but downgraded to 4.1u. Thought it would be easier to softmod

  4. #144
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,241
    Thanks
    1,006
    Thanked 1,139 Times in 895 Posts
    Well, it's possible it could be the USB device doesn't agree Devolution. Do you have a 2nd USB device you can try just to see if it would work?

  5. 1 User Says Thank You SNES_Master For This Useful Post


  6. #145
    New Member
    Join Date
    Feb 2013
    Location
    Ohio
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    yes i will try. i thought that my WD my passport 500gb was good but anything is def. possible. Also y would my system check freeze my wii i was wondering if maybe the two were connected.
    Last edited by Vatic_Stryfe; 02-04-2013 at 01:31 AM.

  7. #146
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,241
    Thanks
    1,006
    Thanked 1,139 Times in 895 Posts
    The sysCheck problem could be due to the app being outdated (yours isn't the latest version). If the only issue you have is GC games not USB loading and the sysCheck app crashes it's possible there could be some IOS issue going on. I'll look over your check again tomorrow just to be sure it's all straight, but it won't hurt if you wanted to go back to the any Wii guide and update your mod.

    If you'd like you could also copy the sysCheck you posted here and post it in the official System check thread. Many experienced users watch that thread and would be able to give you a second opinion, possibly quicker than I'll be able to have a second look.

    Edit: Post a system check here: http://www.wiihacks.com/software-bac...heck-here.html

    Describe the issue your having with the sysCheck app and with USB loading GC games. Someone there may be quicker to help and offer better advice than I.

  8. #147
    New Member
    Join Date
    Feb 2013
    Location
    Ohio
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    I think its the harddrive

  9. #148
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,605
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Quote Originally Posted by Vatic_Stryfe View Post
    Yes some games seem like they will work but they will crash at some point should I update my homebrew channel.
    Run a new syscheck using v2.1.0b19. There is a display bug that makes 1.1.0 appear to be 1.0.0. This may be the issue (cosmetically, not why you're having other problems).

    Click Below for recommended Links


  10. 1 User Says Thank You llaffer For This Useful Post


  11. #149
    New Member
    Join Date
    Feb 2013
    Location
    Ohio
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    It was the hard drive tested and working great now that I have a different one. Also I know this is off topic but I cant get my Xenoblade Chronicles to work. Can someone link me to where I should look to get duel layers to work or any tips . Thanks again for he help with the gamecube games.

  12. #150
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,605
    Thanks
    396
    Thanked 1,121 Times in 956 Posts
    Dual Layer games (for the most part, speaking of Metroid Prime Trilogy) play no different than normal games. You may just need to re-rip the game from the original disk on to the new hard drive using the loaders.

    Click Below for recommended Links


Page 15 of 100 FirstFirst ... 513141516172565 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •