Page 38 of 49 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 483

Thread: [Guide] Usb loader Gx including Dios Mios and Emulated nand

  1. #371
    New Member
    Join Date
    Dec 2011
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Rainierman View Post
    Well, this is interesting. It looks like I did make a mistake in taking my problem elsewhere. But hey, at least I didn't clutter this topic this way:

    http://www.wiihacks.com/wiihacks-new...emulation.html

    Does all my issues, described with a lot of detail in this other topic, have to do with this said storage limit? What's the point of an emunand then? Or is there a solution to this?

    SNEEK? Maybe? Please anyone, help!
    Ah, sorry to insist, but I think my post went unnoticed. Anyone? :S, last time I'll bring this up. And sorry for the bother.

  2. #372
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    As I haven't used sneek I cant tell you exactly how that works. The only thing I could suggest is that maybe you could try a newer version of cIOS, such as d2x v9b49 or d2x v10. I have been using v9 for quite some time and have had no issues. Sorry, but Im at a loss as to the exact issue, Ive never heard of that happening before. If you want to try v9, download them from HERE and install using WiiMod or MMM.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #373
    New Member
    Join Date
    Sep 2012
    Posts
    447
    Thanks
    12
    Thanked 77 Times in 67 Posts
    Ok so I tried to use show mii wads to pack a wad from one nand and intall it on the other. It worked fine except it didnt transfer the game save data. I think I saw an option for that seperately. It did create one of those weird blank channels again.

    So my only problems are Smash Bros. still hangs and Show mii wads can't handle Ocarina of time (this seems to be because their is ":" in the title and it does not like that character).

    I am going to go ahead and dump my NAND again in order to transfer Castlevania since no one seems to have any advice on how to do it easier way. (I am trying to get a game off my real Nand on to my existing emuNand)

  5. #374
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,542 Times in 1,878 Posts
    Quote Originally Posted by blaisedinsd View Post
    I am going to go ahead and dump my NAND again in order to transfer Castlevania since no one seems to have any advice on how to do it easier way. (I am trying to get a game off my real Nand on to my existing emuNand)
    Have you tried BlueDump?

  6. #375
    New Member
    Join Date
    Sep 2012
    Posts
    447
    Thanks
    12
    Thanked 77 Times in 67 Posts
    I followed your suggestion and tried bluedump. It's very basic and sort of confusing. Castlevania code dumped when I tried to pack it to a wad.
    I went ahead and dumped my nand, opened it in show mii wads, packed a wad, installed that wad to emuNand in GX.
    The channel appears in my emunand, but not so fast. Launching the game causes the wii to reboot. FAIL

    Perhaps Nintendo has improved there protections recently? Castlevania and smash bros are my most recent downloads and they are the ones
    giving me trouble.


    Argh! Apparently when I messed around with show mii wads it erased my game saves on my virtual console titles! that sux. Do you have to backup your save data first or something? All I did to this emunand was pack the game to a wad and it erased my game save.......I can't figure out how to backup and restore virtual console saves. Save game manager helped, found older saves on my nand and moved them to my emunand.

    Oh well.

    i have not done the dios mios part of the guide yet. I have my GameCube games working with devolution. Do I have to do the disc ex part if the guide or will dios mios work off the clean rip I use with devolution?
    Last edited by blaisedinsd; 02-21-2013 at 08:08 AM. Reason: Added dios mios question

  7. #376
    New Member
    Join Date
    Dec 2011
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by cjizzle View Post
    As I haven't used sneek I cant tell you exactly how that works. The only thing I could suggest is that maybe you could try a newer version of cIOS, such as d2x v9b49 or d2x v10. I have been using v9 for quite some time and have had no issues. Sorry, but Im at a loss as to the exact issue, Ive never heard of that happening before. If you want to try v9, download them from HERE and install using WiiMod or MMM.
    Thanks cjizzle Fett. It didn't fix it, BUT it made a difference. Now instead of hanging the game, the "Loading New Content" progress bar never moves past "1 of [total] Loaded".

    It might still not work but, at least it's clear the reason why: The cIOS responsible does not support RB3 yet (nor, according to somebody in GBATemp with a similar problem, Just Dance 4, so it might have to do with DLC routines). It's the cIOS, not the loader or anything else. And just to be sure, I tried WiiFlow and got the exact same behavior. While on the other hand, I tried REALLY emulating a 4.3u Wii, and it worked there (so I guess I'll have to settle for this, unfortunately).

    But, thanks! Mystery finally solved . Gotta post a long version of this in that topic of mine. Thanks, thanks, thanks again!
    Last edited by Rainierman; 03-01-2013 at 11:03 AM.

  8. #377
    New Member
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could someone explain to me exactly how to get the drive formatted properly? I just spent a fruitless couple of hours trying to get this all working properly - at first it wouldn't run the game from USB at all, and then it would freeze on the DIOS MIOS screen, and then when I think I've finally figured out how to get the drive formatted to FAT32 with a 32kb partition size, suddenly I can't even run the wad manager - it just doesn't show up in the homebrew channel. I'm clearly doing something wrong, and I don't have any clue what.
    Last edited by Pob3008; 03-05-2013 at 01:37 AM.

  9. #378
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    I will change this guide and add the fat formatting part in, in place of the redirection to the fat 32 guide and include the 32kb cluster part. As for thevwad manager issue ivcan only assume u fo not havevthe correct layout on either sd card or usb device

    Sent from my GT-N7000 using WiiHacks

  10. #379
    New Member
    Join Date
    Jan 2013
    Posts
    22
    Thanks
    3
    Thanked 1 Time in 1 Post
    I seem to have made a mistake at one point or another, and was wondering if someone could help.

    I was told in a thread I made that "Your emu nand must be different from your real nand" is the only logical explanation for it, and I was wondering if it'd be possible to fix that.

    Basically, when I load a game through NeoGamma or the play disc channel (the standard one on the Wii), it loads the saves that were already on my Wii. However, if I load a game from my external hard drive through USB Loader GX, it runs off of different saves (yet all but the GameCube game saves show up on my Wii's memory if I didn't already have one).

    Example:
    I already have a save for Guitar Hero: Metallica on my Wii. If I load it through the disc via NeoGamma or the play channel, it loads that save. If I load it without the disc through USB Loader, it says there isn't a save and makes another.

    Any way I can fix that without having to reformat the hard drive and whatnot? If there are any menus or a system check needed to figure it out, just let me know what and I'll post it

  11. #380
    New Member
    Join Date
    Sep 2012
    Posts
    447
    Thanks
    12
    Thanked 77 Times in 67 Posts
    In USB loader settings you can change this. You can use saves on your emunand or have it use the saves on your wii. Look for game saves I think in the settings, NAND emulation on or off.

    You also have the option of setting this on a per game basis (as long as quick boot is not turned on there should be an option for settings when selecting a game)but it will default to whatever you choose in the settings of the loader (accessed from the main menu of the loader)

  12. 1 User Says Thank You blaisedinsd For This Useful Post


Page 38 of 49 FirstFirst ... 28363738394048 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •