Page 18 of 49 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 483

Thread: [Guide] Usb loader Gx including Dios Mios and Emulated nand

  1. #171
    New Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So, if I understand correctly, following this guide I'll have Dios Mios installed on the emulated nand and not on my real nand right?
    So I would still be able to load retail GC games on my real nand through the disc channel normally?

  2. #172
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Flanoir View Post
    So, if I understand correctly, following this guide I'll have Dios Mios installed on the emulated nand and not on my real nand right?
    So I would still be able to load retail GC games on my real nand through the disc channel normally?
    No, Dios Mios will bee installed on the real nand.

  3. #173
    New Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So how would one go about on installing it on an emulated nand?

  4. #174
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Flanoir View Post
    So how would one go about on installing it on an emulated nand?
    It can not be done.

  5. #175
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by BxLgnd

    It can not be done.
    That's what SNEEK is for

  6. #176
    EJP
    EJP is offline
    New Member EJP's Avatar
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Slow Zelda loading

    Hello.
    I've got this set up and it's generally working well but I'm getting very slow loading times on Zelda Windwaker when going through doors. It's really noticeable on the Forbidden fortress where you're constantly going between inside and outside, taking about ten or eleven seconds to load the next scene. It's not a major problem, just long enough to be annoying and doesn't happen when playing from disk.
    I'm currently using a Sandisk 32gb cruzer drive, running Dios Mios 2.4 with USB loader gx. I did the entire hack a couple of weeks so everything's up to date. I'm going to re-rip the game to see if there's a problem there but would also like to try loading from the sd card to see if it's any quicker.
    To change to DM(L), do I just need to install the DM(L) wad over the current one using wad manager and then move my games folder to the sd card or do I need to start over?
    Thanks.

  7. #177
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by EJP View Post
    Hello.
    I've got this set up and it's generally working well but I'm getting very slow loading times on Zelda Windwaker when going through doors. It's really noticeable on the Forbidden fortress where you're constantly going between inside and outside, taking about ten or eleven seconds to load the next scene. It's not a major problem, just long enough to be annoying and doesn't happen when playing from disk.
    I'm currently using a Sandisk 32gb cruzer drive, running Dios Mios 2.4 with USB loader gx. I did the entire hack a couple of weeks so everything's up to date. I'm going to re-rip the game to see if there's a problem there but would also like to try loading from the sd card to see if it's any quicker.
    To change to DM(L), do I just need to install the DM(L) wad over the current one using wad manager and then move my games folder to the sd card or do I need to start over?
    Thanks.
    You could try a hard drive I will see what happens on my system and report back.

  8. #178
    New Member
    Join Date
    Nov 2009
    Posts
    58
    Thanks
    5
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by Pob3008 View Post
    I've never really heard of an intermittent black screen problem so not really sure how to advise, i would assume it a hardware issue
    Hi, when you say hardware do you mean the wii or the hard drive?? Both work individually on there own and the wii loads up with no issues when i unplug sd card and hd every time, I then plug in the sd and hd and all is rosie, it's a pain but not unbearable, do you have any tips how to solve this? I also managed to load the wad via sd, thanks for that, I also exported all saves to emunand, with no issues, well I can't find the saves on the hard drive or sd card, do I need to create a folder for the saves to go into?? I have also turned on NMM (no more memory card) would that cause an issue, confusion, or is it just me who's confused???
    All help guidance and advice as always is much appreciated!!

  9. #179
    New Member
    Join Date
    Nov 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    That's what SNEEK is for
    So you managed to install it on SNEEK?

  10. #180
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,160
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Flanoir
    So you managed to install it on SNEEK?
    Haven't tried yet but the DIOS MIOS google code page says its compatible with SNEEK and they even have a DM 2.5 *NEEK file in the downloads section.

Page 18 of 49 FirstFirst ... 8161718192028 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •