Page 290 of 297 FirstFirst ... 190240280288289290291292 ... LastLast
Results 2,891 to 2,900 of 2962

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #2891
    NTA
    NTA is offline
    New Member NTA's Avatar
    Join Date
    May 2011
    Posts
    14
    Thanks
    10
    Thanked 0 Times in 0 Posts
    is there a different program that's recommended? Devolution works pretty well and is my second option, but i haven't tried anything other than those two

    Also I'm having trouble ripping my discs. This is because of the dios mios right? I'm a little confused because i thought I ruined 3 discs I just got a couple of days ago, but i coincidentally installed dios mios the day after.

    i uninstalled dios mios and ssbm stopped freezing, but it the usb isn't recognized through usb loader (as far as i can tell) with it uninstalled lol

    lmao, i have no idea what it is. i've tried multiple programs including cleanrip, but haven't had any luck
    Last edited by NTA; 05-28-2014 at 03:44 AM.

  2. #2892
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    I use DM 2.10, but I think the actual ripping of the disks is separate from what you use.

    If you have a current version of USB loaders GX or CFG, if you "Install" a GameCube disk using the same process that you would install a Wii disk, it will place it in the proper place on the hard drive and should work with whatever method of playing GameCube games you want.

    If it fails, then the disk itself is likely bad.

    Click Below for recommended Links


  3. 1 User Says Thank You llaffer For This Useful Post

    NTA

  4. #2893
    New Member
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi everybody. Just got and softmodded a Wii today, and although Wii games are working fine with my HDD, I'm getting nada in the way of gamecube action. I have managed to get Metal Gear Solid working from a Sandisk thumbdrive, but any attempts to get it working from the HDD just draw a black screen. Of course the obvious answer is a non compatible drive, but from the research I've done tonight other people have reported it working with Dios Mios. The model in question is a Samsung M3 portable: HX-M101TCB/G 1tb FAT32 in 32k clusters.

    I just wondered if any of you enlightened folks could point me in the way of a possible fix or does it happen that the same model drive works for some people and not others?

    Wii 4.3e
    DM 2.10


    Thanks in advance

    Graham
    Last edited by XabisMission; 06-03-2014 at 05:06 PM.

  5. #2894
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Is your hard drive formatted as FAT32 with 32k clusters? Are you using the primary partition (not a secondary partition) and is it active and physical (vs. logical)?

    Click Below for recommended Links


  6. 2 Users Say Thank You to llaffer For This Useful Post


  7. #2895
    New Member
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Yep it's FAT 32 in 32k clusters. I think I would just accept it as one of those things if that model wasn't compatible. Isos are in their ownID folder within a games folder.

  8. #2896
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    So you didn't run the isos through DMToolbox? Check out the guide again to see how that is done, to see if that helps.

    Click Below for recommended Links


  9. 1 User Says Thank You llaffer For This Useful Post


  10. #2897
    New Member
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Yes, I did run the iso through DMToolbox. It's frustrating as I can run stuff from a USB thumbdrive. I do understand that Dios Mios is "sensitive" to drive models, but as people have said that this model works for them. At the end of the day I can unplug the HDD and put the thumbdrive in, but it's a shame having a 1tb drive and not using it up!

  11. #2898
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Did you run all of the other checks that I asked for?

    Click Below for recommended Links


  12. #2899
    New Member
    Join Date
    Jun 2014
    Posts
    9
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Ok this is what I've done:

    Fomatted the HDD with EASEUS. FAT32 32k clusters. It is primary and physical.
    The drive has 2 folders in the root directory: games and wbfs
    I run the ISO through DMToolbox v0.3 and output into the games folder on the USB drive
    The drive is plugged into the lower USB port (Wii is horizontal)
    I have DIOS MIOS v2.10 on my Wii homescreen.
    When I run Dios Mios it sees the games fine but when I select one I just get a black screen, not even the Dios Mios splash.

    Hope that helps

  13. #2900
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Can you post a syscheck?

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •