Page 277 of 297 FirstFirst ... 177227267275276277278279287 ... LastLast
Results 2,761 to 2,770 of 2962

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #2761
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Cebolaum View Post
    well, Dios Mios is supposed to not only play backup games but also play retail discs, right? well, when i tried it worked for 10 secs, then froze and now dont want to play anymore. it just stays in a black screen. it doesnt even show the Dios Mios logo .-.
    If you did not use Wad Manager 1.7 to install DIOS MIOS v2.10, I recommend re-installing DIOS MIOS v2.10 wad file with Wad Manager 1.7 use IOS236, if you still have issues with DIOS MIOS v2.10 maybe try a older version of DIOS MIOS.

  2. 1 User Says Thank You candylove For This Useful Post


  3. #2762
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    See the edit to my previous post for more suggestions.

    If I spelled something wrong, I'll just blame it on auto-correct

  4. #2763
    New Member
    Join Date
    Nov 2012
    Posts
    17
    Thanks
    11
    Thanked 2 Times in 1 Post
    I am using 236 and the HDD is properly formated. first things i checked. I used Wad Manager 1.7. i'm going to try an older version! i'll let you know. thanks, guys! i really appreciate the help, btw.

    ah, whats the difference between the DIOS MIOS real nand and the *neek DI?
    Last edited by Cebolaum; 01-08-2014 at 11:27 AM.

  5. #2764
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Well, you may want to double check the HDD. When I had this issue on a friends Wii it turned out their HDD was set to 64kb by mistake and the program I had was mistakenly reporting it at 32kb. I tried a second program, saw it was 64kb and reformatted. After that it worked perfect for my friend.

    Dios Mios real NAND is for your systems built in memory, the one for NEEK DI is for if you use an emulated NAND.

  6. 1 User Says Thank You SNES_Master For This Useful Post


  7. #2765
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Cebolaum View Post
    I am using 236 and the HDD is properly formated. first things i checked. I used Wad Manager 1.7. i'm going to try an older version! i'll let you know. thanks, guys! i really appreciate the help, btw.

    ah, whats the difference between the DIOS MIOS real nand and the *neek DI?
    What version of GX are you using? I'm using GX r1217 and USB Loader GX-UNEO_Forwarder_5_1_AHBPROT.wad if you're not using a forwarder channel try from HBC.

    The controller issue is usually fixed by playing a retail game from Disc Channel (with MIOS v10). You did play a retail game with the official MIOS?

  8. 2 Users Say Thank You to candylove For This Useful Post


  9. #2766
    New Member
    Join Date
    Nov 2012
    Posts
    17
    Thanks
    11
    Thanked 2 Times in 1 Post
    I downloaded the r1217 version, it didnt work at first, then i tried to switch the port #4 again and it worked! its weird that if i put it back in port #1 it stop working again haha and i still cant play with retail discs... but hey, my niece is loving mario sunshine! thanks, guys! you're awesome!

  10. 2 Users Say Thank You to Cebolaum For This Useful Post


  11. #2767
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Maybe you've had port 4 and 1 mixed up this whole time and you now have it plugged into port 1 whereas before it was plugged into port 4?

  12. #2768
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,378
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    GameCube port 1 is the one closest to the front of the console.

    Click Below for recommended Links


  13. 1 User Says Thank You llaffer For This Useful Post


  14. #2769
    New Member
    Join Date
    Jan 2011
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    doing something wrong

    I cannot get my GC games to play. I get to where I start Wiiflo and find my game on external drive. When options appear on right side I select start and it goes black. My systemcheck is as follows. Im sorry if I posting this incorrectly. Any help would be great. Thank you

    Spoiler

    Last edited by llaffer; 01-11-2014 at 08:10 AM. Reason: spoiler tags

  15. #2770
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,378
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Quote Originally Posted by comicfanman View Post
    I cannot get my GC games to play. I get to where I start Wiiflo and find my game on external drive. When options appear on right side I select start and it goes black. My systemcheck is as follows. Im sorry if I posting this incorrectly. Any help would be great. Thank you

    Spoiler

    The mod looks fine. Let's start at the top: How is your hard drive formatted? know the cluster size?

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •