Page 223 of 297 FirstFirst ... 123173213221222223224225233273 ... LastLast
Results 2,221 to 2,230 of 2968

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #2221
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,486
    Thanks
    385
    Thanked 1,086 Times in 927 Posts
    It sounds like it's guide writing time. I'll get something written up for a long term solution.

    for a short-term solution, I posted this a few days ago in another thread. That should at least get you started to finding out what your cluster size is:

    Quote Originally Posted by llaffer View Post
    I know I've posted a better example of it somewhere, but this is all I could find right now. See my post here: http://www.wiihacks.com/wiihacks-new...tml#post693447

    If you do the steps that I show, you should see 32,768 bytes in each allocation unit. If you see something else, you don't have it formatted with 32k clusters.
    And as to how to fix it, this was posted earlier this morning in yet a different thread:
    Quote Originally Posted by cjizzle View Post
    Try partition wizard. Download HERE.
    I'll run some tests of my own and get started on a guide, since this question seems to be coming up more and more, lately. Then can easilly be referenced in other guides.

    EDIT: Seems the free version of what was linked above doesn't allow for cluster size changing. I'll dig around to see if I can find another way to do it.

    So far, the only programs that I've found are trial-edition versions of paid software.
    Last edited by llaffer; 04-24-2013 at 09:46 AM.

    Click Below for recommended Links


  2. 1 User Says Thank You llaffer For This Useful Post


  3. #2222
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for the advice. Mine says 65,000 k so it must not be 32k clusters. I will also try to look for a free program to change clusters and will post it here if I am successful. Thanks again.

    Edit: I have tried some things with Ease partition manager. When I go to change the cluster size in my partition it will not let me change it from 64k. When creating partitions I have found that unless the drive is NTFS you can not change the cluster size. I have found that it changes the cluster size depending on the size of the partition. a solution would be to find a program to allow any size to have 32k clusters. For the time being for others that may have this problem make a partition that is set to 32k. For me I have a 131gb partition which should be enough.
    Last edited by Dholtz001; 04-24-2013 at 03:02 PM.

  4. #2223
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    300
    Thanks
    71
    Thanked 126 Times in 69 Posts
    Read the guide please. The guide tells you how you can check your drive's cluster size without any downloaded software and also links to software that can be used to change your clustersize without deleting your data.

    Quote Originally Posted by NamiNami View Post
    Basically the screen moves horizontally to the right. It looks like this (http://i.imgur.com/4ADCd2G.png) in the game. You can see the screen as a whole but can clearly tell it's not in the center of the tv screen.

    I've been using Wiiflow all the time but tried with USBLoader GX and the same happened so I think it's not about the loader. I encountered the same problem earlier but fixed it by reinstalling DM 2.8 with IOS236 using WAD Manager 1.7. All my previous installs were using MMM. But now I've tried to install various DM revisions with different IOSes and it doesn't get fixed.


    Did you look into your loader's settings? In your loader you can move the screen horizontally or vertically. Maybe it is off by some amount in the settings. Alternatively, you can change the settings to move the screen to the left to try to fix the problem. Also, could it be your TV that pans the screen?

    -----
    Editing posts is so full of bugs
    Last edited by cwjakesteel; 04-24-2013 at 04:18 PM.

  5. #2224
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cwjakesteel View Post
    Did you look into your loader's settings? In your loader you can move the screen horizontally or vertically. Maybe it is off by some amount in the settings. Alternatively, you can change the settings to move the screen to the left to try to fix the problem. Also, could it be your TV that pans the screen?

    -----
    Editing posts is so full of bugs
    I forgot to tell but I tried that earlier and it doesn't help. The screen is in the center when I'm on Homebrew Channel or any loader and it gets changed when the DIOS MIOS splash screen pops up. Changing the settings to move the screen doesn't fix the problem, as it only changes the screen position when using the loader. It is off by the exact same amount when the DIOS MIOS splash screen pops up again.

    And it's not my TV, tried a different tv already plus that image in my earlier post was taken with my capture card and it shouldn't be all to the right.

    The screen doesn't move anywhere when launching Wii games since they don't use DIOS MIOS to work. I tried to post longer posts to explain this but seems like they need to be accepted by moderators and not all of them get accepted?

    If I'm the only one to have this problem then it must be something with my own Wii. I've changed nothing when it all worked and it came to this (again). I feel like if you guys know what IOS to use for uninstalling the DM wads might help. Because reinstalling a DM wad over an old one doesn't fix either.

  6. #2225
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    300
    Thanks
    71
    Thanked 126 Times in 69 Posts
    Which IOS did you use to install DM? Did you use IOS236? Also, it might be a bad rip too. Do you get this with multiple games?

  7. #2226
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used IOS236 to install DM. It happens with every gamecube game I launch, not only SSBM. I thought if there's something wrong with my IOS236 but that doesn't really make sense because after the initial installation it worked fine. I got this exact same problem 1-2 months ago and I tried to fix it by installing RVL mios v10 and after that the DM again (2.8). It didn't work but then I did the same with WAD Manager 1.7 since I read here it is preferred and the problem got fixed.

    EDIT. What is the folder called source for? It is included with DM downloads. I've had it in the root of my SD before but deleted it in the hope it helps.
    Last edited by NamiNami; 04-25-2013 at 03:11 AM.

  8. #2227
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,486
    Thanks
    385
    Thanked 1,086 Times in 927 Posts
    source contains the source code that was used to create the DM.wad. If you're not a developer, you can ignore/throw away the contents of that directory. All you need is the .wad, DMToolbox.exe, and the .dll that is needed by DMT to run.

    Have you tried using Wii Mod to do the installs? That's my WAD Manager of choice when updating DM. Yesterday I went back and forth several times between DM and DML to test out one of the games for another thread. I had no problems with going back and forth with them.

    Click Below for recommended Links


  9. #2228
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I formatted my HDD with EaseUS and created the partitions again. Don't understand why but the problem got fixed. I installed DM 2.8 with MMM and it worked, then installed 2.9 with Wad Manager 1.7 just for a sort of test and it works still.

    During the process of finding the problem I lost the ability to play Wii games from the NTFS partition but that issue is out of topic so not more about that.

  10. #2229
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,486
    Thanks
    385
    Thanked 1,086 Times in 927 Posts
    That's why we (well, at least I do) recommend having a single FAT32 partition anyway. Properly installed Wii games can be played on FAT32.

    Click Below for recommended Links


  11. #2230
    New Member
    Join Date
    Oct 2012
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hello people I have just followed this guide after a very long time because I felt like updating my entire softmod as it didn't work correctly before (dios mios would rarely ever work and just used to give a black screen without doing anthing and my hdd didn't get detected by usb loader gx until I had gone through trying it like 10 times but I digress).
    That was with DM 2.3/2.4 but now I've tried both 2.9 and 2.8 using the usbloader gx 1213 from this guide and it still gives me the same problems, there's no way I can even get the dios mios screen to appear and either it's a blackscreen or my wii shuts down.
    Any ideas for this? my HDD is correctly formatted and has a 32k cluster size and I tried to restore the launcher to default settings, still having problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •