Page 222 of 297 FirstFirst ... 122172212220221222223224232272 ... LastLast
Results 2,211 to 2,220 of 2968

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #2211
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    300
    Thanks
    71
    Thanked 126 Times in 69 Posts
    I can confirm that Wind Waker North American Version works with Dios Mios. I haven't had any issues with it. It works just as it would if I had the actual disc in it. I would say that the issue with the loading time would be your USB's fault, but you haven't had this issue with any other games. However, I haven't tested Wind Waker specifically with DM 2.9 and USB Loader GX rev. 1213. I've only tested Super Mario Sunshine with that.

    I will try to run Wind Waker on my Wii with the same loader and DM version that you have and see if I get any long loading screens.

    EDIT:

    Okay, I tested Wind Waker with the same Loader and DM version you are using and get no errors. This leads me to conclude that if you followed the guide correctly, you have a bad rip or the issue is with your USB.
    Last edited by cwjakesteel; 04-23-2013 at 05:57 PM.

  2. #2212
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    hsnipes:

    Satisfy a basic thing for me --- post a SysCheck. Directions on how to do that can be found HERE. Also in the same reply, please indicate what USB enclosure and hard drive you're using or have tried.

  3. #2213
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    hsnipes:

    Satisfy a basic thing for me --- post a SysCheck. Directions on how to do that can be found HERE. Also in the same reply, please indicate what USB enclosure and hard drive you're using or have tried.
    Figured the issue out.

    The USBs I were using were just very low quality thumbdrives, Luigis mansion worked fine probably because its such a tiny game(200mb or something compressed) and easy to load, its just rooms.

    So depending on how fast your USB can read/write is gonna affect it.

    I just decided to use Dios Mios Lite for Wind Wakerand its loading at the right speeds and its all 100% perfect using an SD card now.

    Dont know if this is something someone wants to add to the guide for Dios Mios, that Harddrives/Thumbsticks can vary the load times of the games depending on how good/bad they are.

  4. #2214
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    There's a wiihacks guide in which you can submit your findings (both good or bad) HERE. It's encouraged that you do so, perhaps it'll save someone else a bad day down the road...

  5. #2215
    New Member
    Join Date
    Apr 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    There's a wiihacks guide in which you can submit your findings (both good or bad) HERE. It's encouraged that you do so, perhaps it'll save someone else a bad day down the road...
    Dont know how im gonna submit my findings in the correct format in that thread when its more about bad/slow USBs increase load times and not specific USB/HDD themselves.

  6. #2216
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    That list contains thumb drives and what not (in the 100gb and under category). Perhaps what you were using were USB1.1 devices? That certainly would be a cause and not worth submitting to the list (it's for USB 2.0 or 2.0/3.0 devices).

  7. #2217
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have been trying to play my back up game cube games with configurable usb loader version 51 and dios mios 2.9. While wii games work, game cube games have not worked. When I try to start a game it gets stuck on the dios mios splash screen ( the screen with the gamecube logo and "dios Mios.") It just stays on that screen or eventually goes black. Occasionally it doesn't even go to that screen and just stays black. I have tried five or six games and have tried installing them with dm toolbox and burning them through configurable usb loader. I have a memory card and game disk in the system. The hard drive is a buffalo MiniStation Stealth and is formatted to active fat32. Sorry if this is confusing as I am writing this very late at night. Please help.

  8. #2218
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,451
    Thanks
    381
    Thanked 1,080 Times in 922 Posts
    Sounds like that your formatted cluster size may not be 32k.

    Click Below for recommended Links


  9. #2219
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey. I've come up with a little issue using DIOS MIOS. Whenever I launch a game with a loader, during the DIOS MIOS splash screen a thick black border appears on the left side. Basically the screen moves horizontally to the right. It looks like this (http://i.imgur.com/4ADCd2G.png) in the game. You can see the screen as a whole but can clearly tell it's not in the center of the tv screen.

    I've been using Wiiflow all the time but tried with USBLoader GX and the same happened so I think it's not about the loader. I encountered the same problem earlier but fixed it by reinstalling DM 2.8 with IOS236 using WAD Manager 1.7. All my previous installs were using MMM. But now I've tried to install various DM revisions with different IOSes and it doesn't get fixed.

  10. #2220
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How do you check and change cluster size? Will i need to reformat?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •