Page 190 of 297 FirstFirst ... 90140180188189190191192200240290 ... LastLast
Results 1,891 to 1,900 of 2962

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #1891
    New Member
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I could try updating the Loader Channel (I assume we are talking about the thing that allows you to launch USB Loader from the regular Wii menu), but I have tried loading it directly from the homebrew channel with the same results.

  2. #1892
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by ksteuber View Post
    I could try updating the Loader Channel (I assume we are talking about the thing that allows you to launch USB Loader from the regular Wii menu), but I have tried loading it directly from the homebrew channel with the same results.
    Yes, if you have a outdated GX channel it will have issues, loading it from the HBC is fine.
    My disc drive do not flash frantically while the game is playing, did you use Wad Manager 1.7 to install the DM 2.8 wad. Check to see if you have duplicate GX folders, you should only have one GX app folder on your SD or USB not both,also check to see if you have a config folder for GX on your SD or USB and remove it keep it on your computer, try it with only one GX app folder and remove the CFG files and see if that gets rid of the issues.

  3. #1893
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys, I had my wii playing wii games from the hard drive. Then I installed everyting just like this post said. I update my usb loader I got the gamecube games working fine now my wii games are not working. They show up in the loader but when I try to play them the screen truns black, but when I load a gamecube game it works fine. Any ideas what happened to the wii games? Thanks

  4. #1894
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by ironman6644
    Hey guys, I had my wii playing wii games from the hard drive. Then I installed everyting just like this post said. I update my usb loader I got the gamecube games working fine now my wii games are not working. They show up in the loader but when I try to play them the screen truns black, but when I load a gamecube game it works fine. Any ideas what happened to the wii games? Thanks
    Did you change any of the display settings?

  5. #1895
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No, I didnt change any of the display settings. Any other ideas for me? I have been at this for 3 days lol.

  6. #1896
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    ironman6644,
    When you update the USB Loader did you delete the CFG files in the USB Loader?
    Because the old CFG files could cause issues.

  7. #1897
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I have tried doing everything on the first page. I looked it over and over lol. I have even tried different virsions of usb loaders still no luck. Thanks for all your help by the way

  8. #1898
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by ironman6644 View Post
    Yes, I have tried doing everything on the first page. I looked it over and over lol. I have even tried different virsions of usb loaders still no luck. Thanks for all your help by the way
    Did you try new Wii games to see if they work because the old games may be corrupt.
    Updated USB Loaders also needs updated cIOS could you post a syscheck the link is in my signature, also read the D2x installation guide I recommend the 2nd Method--As Wad Files if you need to update your cIOS

    Spoiler


    GC loading depends on mIOS and Wii games loading depends on cIOS

  9. #1899
    New Member
    Join Date
    Feb 2013
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello again so I have formatted my other seagate drive and checked that it is supported I formatted it fat 32 with 32kb clusters. Now instead of a black screen now I get fatal error apploader size is zero when I try and load games through wiiflow. When I run them through CFG it tries to move the game to my sd card. And in usb loader the games don't show up. I used mauifrogs tut for the softmod. Here is a syscheck maybe this will help my cause out. Thanks for the help

    Spoiler



    I keep trying to post a syscheck log asking for some help with dios mios and when I go to post it nothing shows up here am I doing something wrong?
    Last edited by llaffer; 03-05-2013 at 01:37 PM. Reason: Merging posts

  10. #1900
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,379
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    I see what happened. Since you're still pretty new (low post count), it auto-moderated your posts due to the link at the end of the syscheck. I approved it, deleted the dup posts, and then merged your "I don't know what happened" since it resulted in a double-post. The syscheck looks good, so that's not it.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •