Page 123 of 297 FirstFirst ... 2373113121122123124125133173223 ... LastLast
Results 1,221 to 1,230 of 2962

Thread: [GUIDE] - DIOS MIOS v2.11 - Play Gamecube Backups From Your USB HDD

  1. #1221
    New Member
    Join Date
    Oct 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by candylove View Post
    Try other GC games, try removing the old GC save for that game, try without the GC memory card and try it with NMM enable. You could also try updating to DM 2.3 and try other USB Loaders like wiiflow v4.0.1 r431
    So I tried all of these... with no luck. Any other advice? The game starts just fine... just no controller working.

  2. #1222
    New Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey i'm still pretty new but get by alright my question is this.

    I have modded my 320 gb seagate go flex pro to the specs of the fat32 guide with easeus partion manager and i have updated to usbloader gx 3.0 via installer and even given it a new dol. file from 1201 i think its called and installed dios mios 2.3 wad with muti mod mander on wii (I previously had dios mios lite 1.5 installed and was playing gamecube perfectly from my sd.

    But now ive moved them all to my harddrive and when i set the loader setting to mios 2.2+ and game settings on disk and source is all set to usb1 and all i get to the splash screen and than i get fattal error app_ MEM1! something with no disk inserted. An with a disk, it will either boot the game inside drive or show error again. I'm not sure what I'm doing wrong, but I know I must be because the wii games work great and the gamecube games will show up on the loader.

    I jus don't know what it is I missed or messed up on maybe my dios mios lite is still installed or i got a bad wad, it did come with that dmtool and source file though I only took the wad. Any help truly be a great service. Thank you for your time an i am sorry for my bothersome question.

  3. #1223
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Heatxtreme
    Hey i'm still pretty new but get by alright my question is this.

    I have modded my 320 gb seagate go flex pro to the specs of the fat32 guide with easeus partion manager and i have updated to usbloader gx 3.0 via installer and even given it a new dol. file from 1201 i think its called and installed dios mios 2.3 wad with muti mod mander on wii (I previously had dios mios lite 1.5 installed and was playing gamecube perfectly from my sd.

    But now ive moved them all to my harddrive and when i set the loader setting to mios 2.2+ and game settings on disk and source is all set to usb1 and all i get to the splash screen and than i get fattal error app_ MEM1! something with no disk inserted. An with a disk, it will either boot the game inside drive or show error again. I'm not sure what I'm doing wrong, but I know I must be because the wii games work great and the gamecube games will show up on the loader.

    I jus don't know what it is I missed or messed up on maybe my dios mios lite is still installed or i got a bad wad, it did come with that dmtool and source file though I only took the wad. Any help truly be a great service. Thank you for your time an i am sorry for my bothersome question.
    Are you loading from a forwarder or HBC?

  4. #1224
    New Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    im using usbloader gx i have the forwarder channel and i hav been trying many combonations with the setting and i either get it to load the game in the drive or to say fatal error app_main: dst something MEM1! i jus dont know what it is im doin wrong.

  5. #1225
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Heatxtreme
    im using usbloader gx i have the forwarder channel and i hav been trying many combonations with the setting and i either get it to load the game in the drive or to say fatal error app_main: dst something MEM1! i jus dont know what it is im doin wrong.
    Try loading it through HBC instead, your forwarder could be outdated. Also eject any disc in your drive, it is not needed.

  6. #1226
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Heatxtreme View Post
    im using usbloader gx i have the forwarder channel and i hav been trying many combonations with the setting and i either get it to load the game in the drive or to say fatal error app_main: dst something MEM1! i jus dont know what it is im doin wrong.
    Verify that your HDD is using 32KB cluster size or less, this error can happen with 64KB cluster size. Easeus always set it to 64KB cluster size ,use Acronis Disk Director 11 Advanced to change the cluster from 64KB to 32KB cluster it is very quick, you could also use MiniTool Partition Wizard Professional Edition to change the cluster size, I did not lose any data and it is very fast also and the games work perfect after .


  7. #1227
    New Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    Ok I will try the minitool program and update my dios mios booter just to make sure my dios mios works if can jus get them to work again i dont mind not using usbloader gx i can always just get the dios mios booter channel and call it a day. As long as my wii games and gamecube games work I'm happy.

    ................

    Ok slight problem I've found out that it is in 64kb cluster size but when i use partition wizard it says change cluster size and will only show the option that it is already at i got the pro version but it won't let me change it at all.
    Last edited by Heatxtreme; 10-21-2012 at 09:50 AM.

  8. #1228
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Heatxtreme View Post
    Ok I will try the minitool program and update my dios mios booter just to make sure my dios mios works if can jus get them to work again i dont mind not using usbloader gx i can always just get the dios mios booter channel and call it a day. As long as my wii games and gamecube games work I'm happy.

    ................

    Ok slight problem I've found out that it is in 64kb cluster size but when i use partition wizard it says change cluster size and will only show the option that it is already at i got the pro version but it won't let me change it at all.
    I remove the HB stuff and kept it on the computer and left all the games and videos on the HDD. I use Acronis and I did not lose any data and it is very quick. I believe if your hard drive is larger than 500GB you have to use Acronis Disk Director 11 Advanced : right click your disk/change cluster size/current cluster size: and change it to 32KB.

    (Since EaseUS Partition Master Home Edition does not allow you to set the Cluster Size when you are creating the Partition, You have to right click on the HDD and select reformat and then you will get the chance to change the Cluster Size) You will lose all data if you use EaseUS

    Maybe Partition Wizard will not let you change it if it is active and primary.
    Last edited by candylove; 10-21-2012 at 12:03 PM.

  9. #1229
    New Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thank you all for the help. But unfortentatly an error occurred when formatting and all my games and movies were lost. So I must start all over again. I am happy for the help, but now I must work to regain it all, oh well it happens.Next time I guess i'll make sure it is 32kb on the drive before hand. Thanks again guys.

  10. #1230
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by Heatxtreme
    Thank you all for the help. But unfortentatly an error occurred when formatting and all my games and movies were lost. So I must start all over again. I am happy for the help, but now I must work to regain it all, oh well it happens.Next time I guess i'll make sure it is 32kb on the drive before hand. Thanks again guys.
    Ouch, you don't have it backed up somewhere else? I keep a second HDD just to backup my backups lol.

  11. 1 User Says Thank You SNES_Master For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •