Page 88 of 294 FirstFirst ... 3878868788899098138188 ... LastLast
Results 871 to 880 of 2939

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #871
    New Member Mister Bombi's Avatar
    Join Date
    Aug 2012
    Posts
    44
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by SNES_Master View Post
    I saw your last post, minus the edit you added. If some games that use to work are no longer working after the update that leaves only 2 possibilities. The ISO has somehow become corrupt or the new DM broke compatibility for the game(s) In question. You could always install an older version of DM (say, 2.1) and see if they work again. If not you can check into Devolution, Devolution plays some games DM doesn't and it can do audio streaming. Devo is also an app located on /apps so it can be used in combination with DM with no worries of one affecting the other.

    Sent from my iPhone using WiiHacks
    Alright, I'll give Devolution a try. Thanks for all your help.

  2. #872
    New Member
    Join Date
    Sep 2012
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi, new here.

    My problem is with actually loading gamecube games.

    I tried USB Loader GX and my Wii reboots when starting a game (F-Zero GX) With CFG USB Loader Mod, when I select a game to start, It will begin to copy the game from the USB drive to the SD card. Neogamma has no option to load a game from USB drive. only DVD drive.

    Can anyone help me solve this?

    Cheers.

    Edit: Iv'e also tried the d2x cIOS, but it made no difference.
    Last edited by Andy Ashcroft; 09-07-2012 at 08:22 AM.

  3. #873
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Which revision of USB Loader GX did you use?

    Sent from my iPhone using WiiHacks

  4. #874
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Andy Ashcroft View Post
    Hi, new here.

    My problem is with actually loading gamecube games.

    I tried USB Loader GX and my Wii reboots when starting a game (F-Zero GX) With CFG USB Loader Mod, when I select a game to start, It will begin to copy the game from the USB drive to the SD card. Neogamma has no option to load a game from USB drive. only DVD drive.

    Can anyone help me solve this?

    Cheers.

    Edit: Iv'e also tried the d2x cIOS, but it made no difference.
    reinstall DIOS MIOS 2.2 wad for USB, not DIOS MIOS Lite for SD
    Update to CFG Loader r46
    CFG Loader r46/ Settings /System/ DML version / 2.2+
    you could also try dios-mios-booter r30 or USB Loader GX r1202
    For USB Loader GXr1202, go into settings>custom paths, and change the path from SD to USB1:/games/;
    Your HDD is FAT32 with cluster size 32kb, active, primary and your games are in first partition of the hard drive.
    Last edited by candylove; 09-07-2012 at 08:53 AM.

  5. #875
    New Member
    Join Date
    Sep 2012
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I just installed DIOS MIOS 2.2. I can get the boot screen to show when loading Resident Evil 2, but I get "Fatal error apploader size is zero!"
    Also tried Metroid Prime and F-Zero GX but they both ask me to copy to SD.

    How exactly do I install USB Loader GX r1202? Where do I put boot.dol and boot.elf?

    Edit. Nevermind. It's working now. Both F-Zero and Metroid Prime boot properly now. I will try dumping Resident Evil 2 again, and see if it works.

    I replaced the boot.dol from USB Loader GX, with the one you linked me to, and it seems to have fixed it. No idea if thats the way I was supposed to install it tho...

    Thanks for your help candylove

    Ok my last post seems to have disappeared, but I have it working now. I just need to dump my copy of Resident Evil 2 again.
    Last edited by Jax; 09-07-2012 at 11:20 AM. Reason: Merged Posts.

  6. #876
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Mister Bombi View Post
    For some reason some of the games I played before and that worked with r1200 and DM 2.2 aren't working anymore. These include Metroid Prime 2 Echoes, The Legend of Zelda: Twilight Princess, Tony Hawk's Pro Skater 4 and 007 NightFire.

    The Legend of Zelda: The Wind Waker and Mario Kart Double Dash!! are the ones that work.

    Thanks a lot for your patience and sorry for wasting your time.
    sometimes when you update USB Loader GX, you have to remove the GXGameSettings.GFG file in usbloader_gx app because it was set to use the old USB Loader GX, I am using USB Loader GX r1202 and it works perfect

  7. #877
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Andy Ashcroft View Post
    I just installed DIOS MIOS 2.2. I can get the boot screen to show when loading Resident Evil 2, but I get "Fatal error apploader size is zero!"
    Also tried Metroid Prime and F-Zero GX but they both ask me to copy to SD.

    How exactly do I install USB Loader GX r1202? Where do I put boot.dol and boot.elf?

    Edit. Nevermind. It's working now. Both F-Zero and Metroid Prime boot properly now. I will try dumping Resident Evil 2 again, and see if it works.

    I replaced the boot.dol from USB Loader GX, with the one you linked me to, and it seems to have fixed it. No idea if thats the way I was supposed to install it tho...

    Thanks for your help candylove

    Ok my last post seems to have disappeared, but I have it working now. I just need to dump my copy of Resident Evil 2 again.
    Replacing the boot.dol with an updated one is perfectly fine.
    I am glad you got it working, can you please post the thumb drive model , make etc. Here.
    I'll add it right a way.
    Thank You In Advance.

  8. #878
    New Member Mister Bombi's Avatar
    Join Date
    Aug 2012
    Posts
    44
    Thanks
    1
    Thanked 5 Times in 5 Posts
    I found the solution!

    Turns out it was the CABLE of my HDD that was broken. I swapped it with another similar cable I found lying around. It had nothing to do with USB Loader GX or DIOS MIOS. I tested Metroid Prime 2 Echoes and Tony Hawk's Pro Skater 4, and they worked perfectly on USB Loader GX 3.0 r1200.

    Thank you, SNES_Master and candylove, for your help and patience.

  9. #879
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Quote Originally Posted by Mister Bombi View Post
    I found the solution!

    Turns out it was the CABLE of my HDD that was broken. I swapped it with another similar cable I found lying around. It had nothing to do with USB Loader GX or DIOS MIOS. I tested Metroid Prime 2 Echoes and Tony Hawk's Pro Skater 4, and they worked perfectly on USB Loader GX 3.0 r1200.

    Thank you, SNES_Master and candylove, for your help and patience.
    Wow! Never heard of that one before. That's like taking meds when all you needed to do was eat healthier.

  10. #880
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    967
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Mister Bombi
    I found the solution!

    Turns out it was the CABLE of my HDD that was broken. I swapped it with another similar cable I found lying around. It had nothing to do with USB Loader GX or DIOS MIOS. I tested Metroid Prime 2 Echoes and Tony Hawk's Pro Skater 4, and they worked perfectly on USB Loader GX 3.0 r1200.

    Thank you, SNES_Master and candylove, for your help and patience.
    I'm lolling at that...it's funny that a bad cable would stop only some things from working, never seen that before.

    Glad you fixed the problem though :P

    Sent from my iPhone using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •