Page 77 of 294 FirstFirst ... 2767757677787987127177 ... LastLast
Results 761 to 770 of 2940

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #761
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    What kind of HDD do you have?
    You could try another USB device and see if it works.

    Sent from my iPhone using WiiHacks
    Well its a 500GB WD Passport SN:WDBACY5000ABK-01 I had formatted per the tut but EASUS didn't allow me to create the 32kb size once I selected FAT32, I took it on faith that it was correct when I formatted but evidently not. I have had no trouble with this HDD for anything else on the Wii. SO I am going to do this as it seemed last night when I was running the games with DM Loader, they were playing OFF THE DISC! :/ Not off the HDD, even when I picked the ISO to run, it played whatever game was in the Wii, which happened to be Toadstool Tour as I mentioned previously as working. So when I thought it was running off USB, it was not lol When I try my other options, I get the black screen and my hdd did nothing so I had to reboot the Wii. This is why I am arriving at the conclusion that a reformat might be necessary..

  2. #762
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    969
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by hiryu76

    Well its a 500GB WD Passport SN:WDBACY5000ABK-01 I had formatted per the tut but EASUS didn't allow me to create the 32kb size once I selected FAT32, I took it on faith that it was correct when I formatted but evidently not. I have had no trouble with this HDD for anything else on the Wii. SO I am going to do this as it seemed last night when I was running the games with DM Loader, they were playing OFF THE DISC! :/ Not off the HDD, even when I picked the ISO to run, it played whatever game was in the Wii, which happened to be Toadstool Tour as I mentioned previously as working. So when I thought it was running off USB, it was not lol When I try my other options, I get the black screen and my hdd did nothing so I had to reboot the Wii. This is why I am arriving at the conclusion that a reformat might be necessary..
    Yes, it needs formatting again. If you didn't select 32kb Clusters (weather or not you could) it didn't set to 32kb clusters. Also, you no longer need a disc in the system for DIOS MIOS, eject the disc and make sure "No Disc" and "No Disc+" are turn off in USB GXs main settings, also make all GC games for those options "Use Global".
    If you want to know for sure if it's the HDD an easy way to check is to grab a small USB stick (say 8gb or less) put a couple games on it and see if they load from that (of course making sure that drive is FAT32, 32kb clusters). If they work off one USB drive but not the other than its definitely a compatibility issue, whether it's the format settings or just the HDD itself I couldn't say but this will at least bring one step closer to knowing.

    Sent from my iPhone using WiiHacks

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #763
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by hiryu76 View Post
    Well its a 500GB WD Passport SN:WDBACY5000ABK-01 I had formatted per the tut but EASUS didn't allow me to create the 32kb size once I selected FAT32, I took it on faith that it was correct when I formatted but evidently not. I have had no trouble with this HDD for anything else on the Wii. SO I am going to do this as it seemed last night when I was running the games with DM Loader, they were playing OFF THE DISC! :/ Not off the HDD, even when I picked the ISO to run, it played whatever game was in the Wii, which happened to be Toadstool Tour as I mentioned previously as working. So when I thought it was running off USB, it was not lol When I try my other options, I get the black screen and my hdd did nothing so I had to reboot the Wii. This is why I am arriving at the conclusion that a reformat might be necessary..
    This is from my previous post:
    I did not format the Hard drive, I remove the homebrew stuff kept it on the computer and I left the games and movies on the Hard drive, I just use Acronis Disk Director 11 Advanced to change the cluster from 64KB to 32KB cluster it is very quick, you could also use MiniTool Partition Wizard Professional Edition to change the cluster size, I did not lose any data and it is very fast and the games and movies works great

  5. 1 User Says Thank You candylove For This Useful Post


  6. #764
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    24
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Hairo View Post
    i followed the guide, installed v2.2 and set everything (d2x v8, 32k cluster, fat32, usb1:/games/GAMEID/ folder, usb 0 port, etc) and it worked, but it takes around 10 min to show the DIOS MIOS splash screen using the newest CFGLoader and the dios mios booter, any suggestion to make it load faster??

    also, i lost the retail disc loading that supposedly was fixed in the 2.2 version... any help?
    i bump, therefore, i exist... any help??

  7. #765
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    969
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Hairo

    i bump, therefore, i exist... any help??
    Do you have IOS58 installed? Also make sure you have the latest USB loader (for which ever you use). I've never used CFGLoader so I don't know enough about that particular program to be able to offer much help.

    Sent from my iPhone using WiiHacks

  8. #766
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    24
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    Do you have IOS58 installed? Also make sure you have the latest USB loader (for which ever you use). I've never used CFGLoader so I don't know enough about that particular program to be able to offer much help.

    Sent from my iPhone using WiiHacks
    of course i have IOS58, i'll post a syscheck later... i used dios mios booter in case that cfg loader was the problem but still the same problem... i'll try the lite (sd) version, maybe my USB HDD is not supported (a Verbatim Portable Hard Drive 2.5" 250GB)...

  9. #767
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Hairo View Post
    i followed the guide, installed v2.2 and set everything (d2x v8, 32k cluster, fat32, usb1:/games/GAMEID/ folder, usb 0 port, etc) and it worked, but it takes around 10 min to show the DIOS MIOS splash screen using the newest CFGLoader and the dios mios booter, any suggestion to make it load faster??

    also, i lost the retail disc loading that supposedly was fixed in the 2.2 version... any help?
    To allow you to play retail GameCube Games again:
    Re-install original mIOS file:


    • Download MIOS v10 and install it using Wad Manager

    Then re-install DIOS MIOS 2.2 wad Downloads - diosmios - DIOS MIOS (Lite) - Play your Nintendo GameCube disc backups on Wii from an USB device or SD card - Google Project Hosting with Wad Manager to IOS236
    I use CFGv70 r45 with dios mios 2.2 wad and it works perfect

    in your SD/apps/USBLoader you should have boot.dol,icon,meta
    in your USB/usb-loader folder config.txt, setting.CFG plus 20 more items
    I keep usb-loader folder only in my USB not SD this make it load faster
    Last edited by candylove; 08-20-2012 at 01:39 PM.

  10. 1 User Says Thank You candylove For This Useful Post


  11. #768
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post

    Gamecube controllers not working after successful GC game boot

    Thank you to everyone for all the great posts which have enabled me to get this working up to a point.

    I am able to get several games booting up past the Dios Mios splash screen then to the start screen then it will not recognise the gamecube controller input, no matter which buttons are pressed. The controllers are the original gamecube controllers and work fine in other apps outside of this so I really dont know why this is happening and at somewhat of a loose end trying to figure out why this is happening.

    Ive tried this with several games, several loaders, all of the gc contoller slots and all the same - will not recognise the controller input

    Can anyone help me with this and provide some feedback/suggestions to get the controllers functioning as anticipated? Ive tracked a couple of posts about the same issue but not read any feedback from users if they did get it working from the posts Ive located so far, still looking for the answer.

    Using latest Dios Mios 2.2 version, have reinstalled MIOS v10, reinstalled the DM Wad under IOS236, IOS249 to no avail.

    TIA for any help here.

    Mike

  12. #769
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Quote Originally Posted by Hairo View Post
    i bump, therefore, i exist... any help??
    DIOS MIOS delays its boot if your USB is plugged into port 1 instead of port 0.

    Quote Originally Posted by sangreal View Post
    Ive tried this with several games, several loaders, all of the gc contoller slots and all the same - will not recognise the controller input

    Can anyone help me with this and provide some feedback/suggestions to get the controllers functioning as anticipated? Ive tracked a couple of posts about the same issue but not read any feedback from users if they did get it working from the posts Ive located so far, still looking for the answer.

    Using latest Dios Mios 2.2 version, have reinstalled MIOS v10, reinstalled the DM Wad under IOS236, IOS249 to no avail.
    That's amazing. You're the first I'm hearing about GC controller compatibility issues. May I ask, what colour is your gamecube controller? There is apparently improved functionality between the gray, purple and other controllers.
    Last edited by cwjakesteel; 08-20-2012 at 04:47 PM. Reason: Said port 2 when I meant port 0

  13. #770
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    You're the first I'm hearing about GC controller compatibility issues. May I ask, what colour is your gamecube controller? There is apparently improved functionality between the gray, purple and other controllers.
    I have one purple controller and one black controller both not working once the games load up. Frustrated
    Last edited by sangreal; 08-20-2012 at 03:10 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •