Page 61 of 287 FirstFirst ... 1151596061626371111161 ... LastLast
Results 601 to 610 of 2867

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #601
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi All!
    what we do:
    1; Installed DIOS-MIOS v2.2, hair was gone for good
    2; Installed DARKCORP v1.1.
    3; Load GC game with Dios-Mios Booter. Wii writes: Fatal Eror Aploader Size Zero
    4; Uninstall DARKCORP v1.1
    5; Reinstall DIOS-MIOS v2.2
    6; Load GC game with Dios-Mios Booter. Wii writes: Fatal Error Aploader Size Zero
    7; Reinstall softmod: http://www.wiihacks.com/recommended-...d-any-wii.html
    8; Install DMLr1.5.wad load GC GAME with CFG loader mod. The game loads perfectly
    9; Install DIOS-MIOS v2.0
    10; Load GC game with Dios-Mios Booter. Wii writes: Fatal Error Aploader Size Zero

    How do I'll get you working again?


    My syscheck

    Last edited by Jax; 08-02-2012 at 07:19 AM. Reason: Fixed Spoiler...

  2. #602
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Stuck at DIOS MIOS GC screen?!

    I've been settings this up now and it works sometimes!

    Most of the times i get stuck on the DIOS MIOS GC screen with having to reboot the Wii.

    Info:
    DM Version: 2.2
    USB Loader: CFG r37 beta10 & USB Loader GX r1200

    I tried both with compressed and uncompressed games, and it seems to be random, 8/10 times I get stuck on the DIOS MIOS screen.

    I tried reinstalling MD 2.2 but that didn't do anything.

    Anyone know what's up?

    Cheers for the guide!

  3. #603
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by e2zippo
    I've been settings this up now and it works sometimes!

    Most of the times i get stuck on the DIOS MIOS GC screen with having to reboot the Wii.

    Info:
    DM Version: 2.2
    USB Loader: CFG r37 beta10 & USB Loader GX r1200

    I tried both with compressed and uncompressed games, and it seems to be random, 8/10 times I get stuck on the DIOS MIOS screen.

    I tried reinstalling MD 2.2 but that didn't do anything.

    Anyone know what's up?

    Cheers for the guide!
    Are you using the forwarder or loading through HBC?

    Quote Originally Posted by Asdd2
    Hi All!
    what we do:
    1; Installed DIOS-MIOS v2.2, hair was gone for good
    2; Installed DARKCORP v1.1.
    3; Load GC game with Dios-Mios Booter. Wii writes: Fatal Eror Aploader Size Zero
    4; Uninstall DARKCORP v1.1
    5; Reinstall DIOS-MIOS v2.2
    6; Load GC game with Dios-Mios Booter. Wii writes: Fatal Error Aploader Size Zero
    7; Reinstall softmod: http://www.wiihacks.com/recommended-...d-any-wii.html
    8; Install DMLr1.5.wad load GC GAME with CFG loader mod. The game loads perfectly
    9; Install DIOS-MIOS v2.0
    10; Load GC game with Dios-Mios Booter. Wii writes: Fatal Error Aploader Size Zero

    How do I'll get you working again?
    Try USB Loader GX 3.0 r1200 and DIOS MIOS 2.2, make sure you've updated your forwarder channel to v5.1 or that you launch the USB Loader through HBC. Also make sure your HDD and loader settings are as the 1st page suggests.

    Sent from my iPhone using WiiHacks

  4. #604
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Are you using the forwarder or loading through HBC?

    I'm using a forwarder, USB Loader GX-UNEO_Forwarder_5_1_AHBPROT.wad to be exact, i tried the other one as well (USBLoader_GX_V3_0_UNLR_Channel_AHBPROT.wad) but I only got a promt to copy to SD with that one.

    But it seems to be the same when using CFG as well, could that have something to do with the forwarder as well?

  5. #605
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by e2zippo

    I'm using a forwarder, USB Loader GX-UNEO_Forwarder_5_1_AHBPROT.wad to be exact, i tried the other one as well (USBLoader_GX_V3_0_UNLR_Channel_AHBPROT.wad) but I only got a promt to copy to SD with that one.

    But it seems to be the same when using CFG as well, could that have something to do with the forwarder as well?
    Are your games in the correct directory?

    USB1:/Games/GameID/game.iso

    Sent from my iPhone using WiiHacks

  6. #606
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Are your games in the correct directory?

    USB1:/Games/GameID/game.iso

    Sent from my iPhone using WiiHacks
    Yeah, they are, I used create_wad.bat.

    USB1:\games\G2VE08\game.iso (Viewtiful Joe 2)

    USB1:\games\G2VE08\sys\apploader.img
    USB1:\games\G2VE08\sys\bi2.bin
    USB1:\games\G2VE08\sys\boot.bin

  7. #607
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by e2zippo

    Yeah, they are, I used create_wad.bat.

    USB1:\games\G2VE08\game.iso (Viewtiful Joe 2)

    USB1:\games\G2VE08\sys\apploader.img
    USB1:\games\G2VE08\sys\bi2.bin
    USB1:\games\G2VE08\sys\boot.bin
    Hmm...which Loader are you using? Try USB Loader GX 3.0 r1200 and DIOS MIOS 2.2 if you're not already using them.

    Sent from my iPhone using WiiHacks

  8. #608
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Like i stated in my first post.

    Info:
    DM Version: 2.2
    USB Loader: CFG r37 beta10 & USB Loader GX r1200

  9. #609
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,910
    Thanks
    875
    Thanked 1,047 Times in 831 Posts
    Quote Originally Posted by e2zippo
    Like i stated in my first post.

    Info:
    DM Version: 2.2
    USB Loader: CFG r37 beta10 & USB Loader GX r1200
    Which IOS did you use to install DIOS MIOS?

    To fix the "copy to SD" message be sure to had the following settings:

    GameCube Mode: MIOS (Default & Customs)
    DML Installed Version: v2.2+
    DML No Disc: Off
    DML No Disc+: Off


    See if that helps
    Sent from my iPhone using WiiHacks

  10. #610
    New Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Which IOS did you use to install DIOS MIOS?

    To fix the "copy to SD" message be sure to had the following settings:

    GameCube Mode: MIOS (Default & Customs)
    DML Installed Version: v2.2+
    DML No Disc: Off
    DML No Disc+: Off


    See if that helps
    Sent from my iPhone using WiiHacks
    All settings are as you described.
    The "copy to sd" I got rid of by using r1200 and deleting the config-file, and using the 5.1 forwarder.

    To install DIOS MIOS i used IOS 249 (r21007)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •