Page 36 of 294 FirstFirst ... 2634353637384686136 ... LastLast
Results 351 to 360 of 2939

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #351
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by cwjakesteel

    Gyaaaaaaah!
    :P I formatted it like a year ago lol. Must've just gone with the default FAT32 settings EASUS offered me. I gotta try loading it through the forwarder channel and see if it'll load off USB that way too. Someone else had to update their forwarder to get it working but I think I have the 5.1 forwarder...I was also sure about my HDD settings to though lol. I'll post back tomorrow with the results.

  2. #352
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Yea, no problem...It's just that... I looked everywhere else but your cluster size because I trusted that that would be over and done with. Well, glad you found out the issue​.

  3. #353
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Lol, well DIOS MIOS seems to be ok (I'll know for sure if my HDD works with it tomorrow.) I still have the "disc read error" problem with retail games (wii and GC) though....that hasn't changed.

  4. #354
    New Member
    Join Date
    Feb 2012
    Posts
    36
    Thanks
    4
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jax View Post
    Duff0712 can definitely try that,But I doubt it would make any difference.
    This person should try.... if they didn't already , to load usb loader Gx1193 mod2 from HBC.
    I had the same problem when trying to load from the forwarder channel,It would ask to copy to the sd card.(Only a few GC games would do this.)
    Once I loaded directly from HBC , it loaded all of them with no problem's.

    If that don't work and everything in the option's are set the way they are suppose to be ,then I would say it's the HDD.


    ^^^^^^
    Holy Bazooka Joe...this thank you...always wanted to copy to sd even after i had cfg usb loader working and couldn't figure it out...loaded from homebrew channel and poof worked like magic...now if i can find out how to get the fowarder to load them i'm good to go....ok read a little more and see the link to the new forwarder and installed...it works perfectly (except for one thing...no on my channel list i have 2 loaders the old one and new one...how do i get rid of the old one)

    also sorry for the double post below i can't seem to edit/delete or even see it unless i log out (then i can't do eather) for some reason my browser don't show all posts when i'm logged in but i can see them when i log out...using crome not sure why and never had this problem before

    Quote Originally Posted by cwjakesteel View Post
    When you get a new wii, what System Menu Version do you plan to update it to?
    (Also make sure it's backwards compatible, and has those gamecube port slots)

    But wait! I hear that Wii's sold after 2008 won't work with it! Or maybe it's just the black and red wiis. I'm not sure.

    my black wii...bought about 1 year ago works perfectly with it
    Last edited by Jax; 07-17-2012 at 05:03 AM. Reason: Merged Posts/Removed Profanity.

  5. #355
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    You've tried changing to port settings in USB Loader?
    Yes, I've tried setting the port to both 0 and 1, and while USB Loader sees the games just fine, when I actually try to launch one, I get a black screen.

  6. #356
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    So I'm just an idiot lol. This whole time I thought my HDD wasn't compatible it was just the settings. When I checked it on EASUS it told me my cluster size was already 32 so I figured that couldn't be the problem, but alas I just reformatted it making sure the settings were right and copied back all the data.

    Result: SUCCESS
    Even through my forwarder, so now I don't need to play off my flashstick anymore :P

  7. #357
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    So I'm just an idiot lol. This whole time I thought my HDD wasn't compatible it was just the settings. When checked it on EASUS it told me my cluster size was already 32 so I figured that couldn't be the problem, but alas I jut reformatted it making sure the settings were right and copied back all the data.

    Result: SUCCESS
    Even through my forwarder, so now I don't need to play of my flashstick anymore :P
    I guess I could try this, though it would help if I knew what settings you used, in case they work for me too.

  8. #358
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Chris_Highwind

    I guess I could try this, though it would help if I knew what settings you used, in case they work for me too.
    Troubleshooting:

    If you've followed cwjakesteels guide completely, make absolutely sure you check and see that you have following set up (don't just think so, make sure). If you do not have ALL of the following you must correct that.

    USB Loader GX r1193 Mod02, the latest version of the forwarder channel (optional if you prefer loading through HBC), your HDDs formatted to FAT32 with a cluster size of 32kb (very important, NOT optional...do not overlook even if it means you have to reformat to check), make sure the USB Loader settings are as cwjakesteel says on the first page, lastly make sure you set up the custom path correctly. Example using The Legend of Zelda The Wind Waker:

    USB1:\GameCube\GZLE01\game.iso

    Along with the ISO you should also have a "sys" folder which has the following important files to make the game load:

    Apploader, bi2.bin and boot.bin

    *Note: you'll notice that although the guide says to name you main folder for ISOs "game" I've chosen to name mine "GameCube". Just mentioning this so people know that the folders name is not of any importance other than for your own organization...unless, apparently, you're using DIOS MIOS Booter in which case it does matter. In my case I prefer the folders be named for the systems the ISO/Roms are for

  9. #359
    New Member
    Join Date
    Jan 2011
    Posts
    24
    Thanks
    0
    Thanked 1 Time in 1 Post
    few questions thanks for help.
    1. is there a way to check the cluster size on my harddrive w/o reformatting? (i tried formating i memory stick with easeus, the same way i did my hd. and the biggest option was 16kb i believe)
    2. has anyone got this to work on a seagate go flex freeagent drive? ( mine is 500gb)
    3. do you format the games the same way as with dml cuz that works for me through neogamma one game at a time. but not cfg.they show up but dont launch.

    anyways any help would be great. id love to play my games of hd through cfg. when i install DM it freezes at splash screen or shows splash then freezes at black screen. i have the latest cfg mod, i tried the DM booter, tried usb gx, neogamma, cant get anything to work. hopefullly its just my harddrive. anyway thanks for advice and all the guides/work.

  10. #360
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,151
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by zack420911
    few questions thanks for help.
    1. is there a way to check the cluster size on my harddrive w/o reformatting? (i tried formating i memory stick with easeus, the same way i did my hd. and the biggest option was 16kb i believe)
    2. has anyone got this to work on a seagate go flex freeagent drive? ( mine is 500gb)
    3. do you format the games the same way as with dml cuz that works for me through neogamma one game at a time. but not cfg.they show up but dont launch.

    anyways any help would be great. id love to play my games of hd through cfg. when i install DM it freezes at splash screen or shows splash then freezes at black screen. i have the latest cfg mod, i tried the DM booter, tried usb gx, neogamma, cant get anything to work. hopefullly its just my harddrive. anyway thanks for advice and all the guides/work.
    1) EASUS lets you check the properties but it may not be very accurate, it told me my HDD was set to 32kb but it was actually 64kb. You can also format to FAT32 with a 32kb cluster size, check again.
    2) I use a self-powered Seagate Free-agent GoFlex 640gb, works with no issues (so far)
    3) I refer you to the guide on page one, that tells you how to format the games, what program to use etc. etc.

    I recommend trying USB Loader GX if CFG is giving you problems as that is what I use for Wii and GC games and it works no problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •