Page 285 of 287 FirstFirst ... 185235275283284285286287 LastLast
Results 2,841 to 2,850 of 2870

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #2841
    New Member ipostle's Avatar
    Join Date
    Feb 2014
    Posts
    18
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by candylove View Post
    Have you tried uninstalling the BAD "no more memory.wad" you installed with wad manager?
    NMM is an option you enable in the loader settings or GameCube game settings.
    Yes, I have tried that, but it gives an error saying its unable to uninstall it, I also tried uninstalling the Dios Mios wad, gives me another error message.

    Would you mind helping me out in this thread? http://www.wiihacks.com/wiihacks-new...d-via-usb.html

    Just so if you are able to help, it is in that thread, and it could help others as well, and it goes into more detail about the issue

    Its a thread I started in the "Newbies" channel for this exact problem.

    And I can't find ANY type of saving feature in the Dios Mios or game settings, maybe I'm not searching enough?
    Last edited by ipostle; 02-27-2014 at 10:45 AM.

  2. #2842
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Posting about the same issue in two different threads is wasteful and pretty much against site rules. You mentioned error messages. What were the SPECIFIC error messages?

  3. #2843
    New Member ipostle's Avatar
    Join Date
    Feb 2014
    Posts
    18
    Thanks
    3
    Thanked 1 Time in 1 Post
    Yeah but posting about my problem in this thread isn't a very good way to get help, I would say its wasteful to post about it in here. I made my own thread so i could get a more accurate and quicker resolution. And It's also good for when the issue gets resolved, if somebody else has the same issue it could help them, I'm only trying to help myself and others in the easiest, quickest way possible.

    As for the error message, I just go to uninstall the wad, and it goes through the uninstalling process, then goes ". . . Error!"


    May I ask why the thread was moved?
    Last edited by ipostle; 02-27-2014 at 12:17 PM.

  4. #2844
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Your issue revolved or began when you installed a wad that (contrary to your previous reply) is not found in the guide itself. It all revolves around you attempting to follow this guide, and then your unwillingness to buy a memory card and install something you shouldn't have. I'd say that's more relevant to this thread (as a future preventative) than a separate thread in tandem that you made seeking help on the same issue.

  5. #2845
    New Member ipostle's Avatar
    Join Date
    Feb 2014
    Posts
    18
    Thanks
    3
    Thanked 1 Time in 1 Post
    "It all revolves around you attempting to follow this guide, and then your unwillingness to buy a memory card and install something you shouldn't have." I find that to be a discrete way of being rude to me.

    Fair enough.

    I know instilling the NMM.wad was where I went wrong. Is my only option to reload my backup?
    Last edited by ipostle; 02-27-2014 at 12:30 PM.

  6. #2846
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Which revision and USB loader are you using?

    If I spelled something wrong, I'll just blame it on auto-correct

  7. #2847
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    We support our guides and expect users to follow them. Being you deviated and installed a foreign/unknown wad --- instead of built-in support as described in this guide as can be found in the loaders --- you expect a lot and give very little.

    Do you still possess this original wad you installed? What kind of SD card are you using? Are you well-versed in wad manager in attempting to remove it the proper way?

  8. #2848
    New Member ipostle's Avatar
    Join Date
    Feb 2014
    Posts
    18
    Thanks
    3
    Thanked 1 Time in 1 Post
    @SNES - what do you mean by revision? But I mainly use wiiflow, I also have USG loader GX and Configurable USB Loader.

    @nightstah - As I explained in my first post, I dug through the wiiflow settings and I couldn't find anything about any type of saving or NMM. All I expect is: support, help, friendliness, and an amiable staff. I've given you all the information I can think of, and all the information everyone has asked of me......maybe you just expect a lot and give little?

    I do have the original wad, it is off the SD card. It is a Sandisk 2gb SD card I do not know what class it is, and it is not a high capacity card It is an adapter for a micro SD card. I seem to be able to use mod managers with ease, I find the wad I wish to install/uninstall and it says how to uninstall it at the bottom, and I followed that process to no avail.
    Last edited by ipostle; 02-27-2014 at 12:48 PM.

  9. #2849
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    If you're using an outdated loader, that's why you'd not find those settings. I will fully admit the author of this guide seems purposely vague on which loader(s) support that feature in his guide. Some of that may be because as he stated, he never investigated that feature much as presumptively he's got a memory card. What version WiiFlow are you using?

    On the SD card: it's not a MicroSD, right? And you have the "offending" wad (NMM.wad) on the card in the /wad folder, right? You know how to use wad manager and change it to minus (-) and remove wads? It would seem strange the exact error is "... Error!" without more detailed errata. You using wad manager 1.7 or MMM?

  10. #2850
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    For USB Loader GX, go to settings page 4 and look at the top left. Post back here what it says.

    If I spelled something wrong, I'll just blame it on auto-correct

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •