Page 260 of 295 FirstFirst ... 160210250258259260261262270 ... LastLast
Results 2,591 to 2,600 of 2945

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #2591
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    @Marnex:

    Say my car's broke --- what's wrong with it? When you consider the absurdity of my post --- lacking total, real information --- perhaps you should then look at your post and see the similarities. You want help, you gotta meet anyone half way.

  2. #2592
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Uh, alright. I feel there was a way of putting that less bluntly, but hey, I understand.

    Anyway, to be specific, I've been trying out my retail Super Smash Bros Melee disc, and it crashes either before I get to start a match or after a match is over. Mario Kart Double Dash is another one that crashes, mostly after a race. I installed Miosv10 to get rid of Dios Mios and the games worked that way. So there's definitely nothing wrong with my Wii drive or the discs themselves. The original version I had of Dios Mios was 2.4, I believe, and it froze with that one. Then I installed Dios Mios 2.10 with IOS236 through Wad Manager 1.7 and it still crashes on those games. The cfg I'm using is 70v50, maybe that could be a problem, though I don't know why the cfg would affect retail discs, especially since all of the games I have that I boot up from the HDD with the cfg seem to work fine. I tried updating it to cfg70MODr51, but when I had replaced the dol, it wouldn't show up on the homebrew channel. I also already looked that the USB was formatted in FAT32 and has a cluster size of 32kb. Yeah, I don't really know what else to try. Maybe I'm missing something obvious and I'm just too dumb to figure it out.

    So is that enough information?

  3. #2593
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    @Marnex:

    Did you use the "Softmod ANY Wii" guide to softmod your Wii? Post a SysCheck - both program and instructions can be found HERE.

    The compatibility list says SSBM will freeze any time it tries to save. MKDD shows as fully working without issue relating to that same list.

  4. #2594
    New Member ShakaFlocka's Avatar
    Join Date
    Aug 2012
    Posts
    15
    Thanks
    3
    Thanked 1 Time in 1 Post
    for some reason when i formatted my drive yesterday i made sure it had the right cluster size then i put about 7 backups of gc games on it in the games folder i still had the wbfs folder but it was empty tried loading kept getting apploader size is zero then i put 2 wii backups in the wbfs folder and bam now it wants to play idk if antone else has had this problem but i notced i always had at least 1 wii backup on drive in the wbfs folder and i never had any problem loading gc backups by the way i use cfg loader

  5. #2595
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    Quote Originally Posted by ShakaFlocka
    for some reason when i formatted my drive yesterday i made sure it had the right cluster size then i put about 7 backups of gc games on it in the games folder i still had the wbfs folder but it was empty tried loading kept getting apploader size is zero then i put 2 wii backups in the wbfs folder and bam now it wants to play idk if antone else has had this problem but i notced i always had at least 1 wii backup on drive in the wbfs folder and i never had any problem loading gc backups by the way i use cfg loader
    what version of DM(L) and loader are you using. I'm guessing you have a version mismatch. Links in my signature will direct you to the latest versions of all software needed

    Click Below for recommended Links


  6. #2596
    New Member
    Join Date
    Aug 2012
    Location
    Australia
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CaptainRambo View Post
    DM 2.4 doesn't work for me either. DM 2.3 is fine though. (Using USB Loader GX 1200)
    It's been nearly a year, but I have been using DM 2.3 all this time. So I just tried installing 2.10 and I have the same problem. I've updated my PriiLoader, USB Loader GX, and HBC without any issues. Just DM doesn't work if I use any version newer than 2.3. I tried removing my CFG files in my usb loader folder, and reinstalling Mios v10. I would really like to have DM updated and running with USB Loader GX (I have r1218 now), though if there's a problem with that version, perhaps recommend me a revision that works with DM 2.10.

  7. #2597
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    The three loaders that I have linked in my signature all will work with the latest Dios Mios.

    You may have to delete your config files and have them rebuilt from scratch for the settings to be right.

    Click Below for recommended Links


  8. #2598
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by CaptainRambo View Post
    It's been nearly a year, but I have been using DM 2.3 all this time. So I just tried installing 2.10 and I have the same problem. I've updated my PriiLoader, USB Loader GX, and HBC without any issues. Just DM doesn't work if I use any version newer than 2.3. I tried removing my CFG files in my usb loader folder, and reinstalling Mios v10. I would really like to have DM updated and running with USB Loader GX (I have r1218 now), though if there's a problem with that version, perhaps recommend me a revision that works with DM 2.10.
    Also delete the config files located in the config folder on your SD card the new USB Loader GX does not need the config folder on the SD card any more so you could also delete the config folder, it only need apps/usbloader_gx folder. USBloaderGX will re-create the settings files automatically with default settings.
    Also try the other two USB loaders linked in llaffer signature.

  9. #2599
    New Member
    Join Date
    Aug 2012
    Location
    Australia
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I don't see a config folder on my root SD, and I removed most files from USB Loader GX folder but still not working. Perhaps my Loader GX setting are wrong. What's the default Loader settings I should I put to make it work?

  10. #2600
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,319
    Thanks
    364
    Thanked 1,046 Times in 893 Posts
    path should be usb:/games for gamecube games using Dios Mios (sd:/games if using Dios Mios Lite).

    Are you not seeing the games appear at all in GX? Or are they showing up but fail to launch when you attempt it?

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •