Page 224 of 294 FirstFirst ... 124174214222223224225226234274 ... LastLast
Results 2,231 to 2,240 of 2939

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #2231
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,239
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Is the hard drive in the first (optimally the only) partition that is set to ACTIVE and PRIMARY? (not logical)

    If the answer to all that is yes, then it could be the game images you have may not be good. Find a program to generate md5 hashes of files and search for the md5 of the games in question to ensure that they match.

    Click Below for recommended Links


  2. #2232
    New Member Mister Bombi's Avatar
    Join Date
    Aug 2012
    Posts
    44
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Hey, what's the changelog for DM 2.9?

  3. #2233
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Mister Bombi:

    That neat little think that looks like "click me" (labeled a spoiler) right at the top of the guide --- think that may yield a clue? Looks like nobody's ever changed the title of thread yet, I will remedy.

  4. #2234
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Woah woah, sorry to confuse bro. That's the changelog of the guide, not of DM. However, the changelog of DM 2.9 was posted somewhere in the past 40 pages of the thread.

    Maybe posting a changelog of the guide isn't so important....I posted it so that if the guide changed, people wouldn't have to look through the entire thing to see what they missed. But a changelog of DM 2.9 would be much more useful. I'll go find it.

    Edit:

    Problem solved: https://code.google.com/p/diosmios/ Scroll down a bit and find all the changelogs.

    2.9 (2013-04-05)

    • Changed patch code to prevent false hits (DVDLowReadDiskID)
    • Added C_MTXLightPerspective patching (Fixes heat effects when using wide screen hack in Zelda:WW)


    Also added it to the guide.
    Last edited by cwjakesteel; 05-06-2013 at 08:52 PM.

  5. #2235
    New Member
    Join Date
    Apr 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've encountered the same problem again. It's so weird.

    I don't know what causes this but if I unplug the power supply from my Wii and plug it back in after a while Dios Mios starts to act odd. This is exactly what happened last time. I had it all work and then traveled to play SSBM with friends having my Wii with me. The screen is in the center normally when powering on Wii but when launching a game it's moved to the right when DM splash screen pops up

    Last time I tried to fix it with every possible way and the last thing I did was format my HDD and copy the contents back there. It doesn't work now. Trying to reinstall DM, not working either.

    Does Dios Mios have something to do with date and time? Long before installing HBC my Wii got a random error saying Message Board corrupted and since then approx. every 2 weeks the date and time get off and I need to change them manually back to correct. Unplugging the power supply does this almost every time as well.

    A side effect with this DM issue is that after the DM splash screen a green screen appears and it freezes there. I actually had this half a year ago for the first time and I found this got fixed by correcting the date and time from the Wii settings. Today when this happened I only went to Wii menu and didn't change anything, then tried to launch games with DM again and the green screen didn't stay there but the gamecube controllers didn't work. After changing the date the controllers worked but the screen is still moved to the right. I don't understand this.

    EDIT. Lol. Copied the rest of my backups to my HDD, connected it back to my Wii. Launched MultiModManager and installed DM 2.8 wad, launched USB Loader GX and suddenly no issues. I'm completely sure I had either 2.8 or 2.9 installed before attempting this. Gonna take my Wii tomorrow with me, I fear I'm getting in trouble again. Well, good thing is that every time I encounter this issue I fix it faster and eventually I figure it out.
    Last edited by NamiNami; 05-09-2013 at 12:32 PM.

  6. #2236
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    What a technical situation you have. It sounds like a problem with your Wii and with its softmod, not with DM. Date and Time settings affecting how programs run? I've never heard of that.

  7. #2237
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Guys, i need some light from the experts.
    I have a japanese Wii, soft modded to 4.2U. Everything is working fine, i can play any backups with Dios Mios. Then last week, i bought a retail copy of Twilight Princess GC from a guy. (Box, manual and disc, everything looks like new )
    I tried playing the disc from disc channel, the game boots fine, i can see the dios mios logo, game intro etc. But after i created a new save for it and try to load that save file, it stays forever in a black screen. I updated dios mios to 2.9 and the same thing happened. It can't be a problem with the Disc because there is no scratches and USB Loader GX managed to generate a ISO and install the game successfully. Also, the iso generated by usb loader gx works fine with dios mios and devolution, no black screen after loading the save file. I'm using a real memory card.

  8. #2238
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    So you only get a black screen when using the disc from the disc channel, not the loader. Have you tried using the game with the original mios (link in guide). If the save file problem persists when using the Wii's mios, then it's not a dios mios problem. After all, you don't experience the problems when running the .iso from GX. The source of this inconsistency is beyond my knowledge.

  9. #2239
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cwjakesteel View Post
    So you only get a black screen when using the disc from the disc channel, not the loader. Have you tried using the game with the original mios (link in guide). If the save file problem persists when using the Wii's mios, then it's not a dios mios problem. After all, you don't experience the problems when running the .iso from GX. The source of this inconsistency is beyond my knowledge.
    Installed Mios v10. It is working, no black screen. Well, that is strange.
    Mios + Disc = fine.
    Dios Mios + Disc = black screen
    Dios Mios + iso = fine
    Devolution + iso = Correctly checks the disc and create the .DVV file.

  10. #2240
    New Member ShakaFlocka's Avatar
    Join Date
    Aug 2012
    Posts
    15
    Thanks
    3
    Thanked 1 Time in 1 Post
    has anyone tried playing skies of arcadia with dml i have been playing it since dios mios lite and it always been the same the game loads and plays just fine but when I or the enemy uses a special move the audio goes out of sync but the action still goes through the audio will stutter on like a loop until the attack is finished its not bad it just gets annoying hearing them say it over and over again any help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •