Page 213 of 295 FirstFirst ... 113163203211212213214215223263 ... LastLast
Results 2,121 to 2,130 of 2945

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #2121
    New Member
    Join Date
    Apr 2013
    Location
    Chicago
    Posts
    32
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by llaffer View Post
    To play GC games, you need a GC controller.
    gotcha

    a standard wired one, or do you know if the wireless ones will work? Thinking about grabbing 2 used ones, but if I can go wireless, that would be preferable.

    Any suggestions?

    thx!

  2. #2122
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,314
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    If it would work in a GameCube, it will work for this.

    I have two Wavebird wireless controllers and a number of wierd ones.

    Click Below for recommended Links


  3. #2123
    New Member
    Join Date
    Apr 2013
    Location
    Chicago
    Posts
    32
    Thanks
    13
    Thanked 2 Times in 2 Posts
    awesome, thanks again. I am glad I held onto these old games, and spent the time to get this working (with all your help) My kids are loving them!

    much thanks again!

    JK

  4. #2124
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I need help with getting usb loader gx to work. I have been out of the wii scene for a long time and want to get a usb loader to work.

    Here is my wii information:

    System menu 4.1E
    Homebrew channel 1.1.0
    Dios Mios 2.9 installed.
    using a sandisk 16gb cruzer blade (which is compatible according to the guide)

    I run r1211-ios249 usb loader and in the credits it says:

    Dios-Mios v2.8+
    Rev 1211 - IOS249 (rev 21008)
    (d2x v8final base56)

    anyway what happens is I launch the game and see the nintendo screen but then my wii shuts off. I am trying to run a NTSC game on a pal wii, do I need to change any settings?

    Also here is my syscheck:

    If anything needs updating please tell me.


    Spoiler

    Last edited by Duppy; 04-16-2013 at 07:44 AM.

  5. #2125
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,314
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    You probably have to force PAL50, but that shouldn't shut the Wii off, just give you a distorted image.

    USB needs to be FAT32 formatted with 32k clusters, first (optimally, only) partition and primary. Are you sure this is all set properly?

    Click Below for recommended Links


  6. #2126
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    You probably have to force PAL50, but that shouldn't shut the Wii off, just give you a distorted image.

    USB needs to be FAT32 formatted with 32k clusters, first (optimally, only) partition and primary. Are you sure this is all set properly?
    I'm not so sure about the usb settings. I use easeUS partion manager. I set it to FAT32, 32kb cluster, status is active and type is primary. Do I need to do anything else?

    Here is what it looks like:

    Spoiler

    Last edited by Duppy; 04-16-2013 at 08:07 AM.

  7. #2127
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Deleted the message due to bad info, so deleting it from the quote as well.
    It now says:

    Error:

    To run gamecube games with dios mios you need to set your main gamecube path on a primary partition. Also I have a folder in the root of my usb that is 'games' and inside that is the game ID folder which then contains the game iso.
    Last edited by llaffer; 04-16-2013 at 11:10 AM. Reason: Deleting my message, so deleting it from the quote as well.

  8. #2128
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,314
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    Damn. Maybe MBR is what we need, and I got them confused. Sorry. I need a vacation Can you redo the steps again, putting it back to MBR?

    Sorry about that. /sigh

    Then before you click Apply, make sure it says Primary in the Type field. If not, right click the partititon and say "Convert to Primary".

    EDIT: I just tested this now. When you go to create the partition after changing it back to MBR, you can tell it that it is Primary from there when you say it's FAT32. Then after that, do the reformat to tell it 32k clusters, then apply.
    Last edited by llaffer; 04-16-2013 at 09:02 AM.

    Click Below for recommended Links


  9. #2129
    New Member
    Join Date
    Apr 2013
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok so I have reformatted it back to MRB - FAT32 - 32kb Clusters - Active - Primary the only difference is above it there is some unallocated bit does this matter?


  10. #2130
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,314
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    You may not have seen the section that I added after my "EDIT" if you look at my last message again. If you follow that process for creating the partition, then that unallocated section won't exist.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •