Page 159 of 287 FirstFirst ... 59109149157158159160161169209259 ... LastLast
Results 1,581 to 1,590 of 2870

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #1581
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    Good. then everything is as it should be.

  2. 1 User Says Thank You oddgriffin For This Useful Post


  3. #1582
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    295
    Thanks
    70
    Thanked 119 Times in 66 Posts
    Sorry about that. The guide's info about cheating is outdated, and I never got it to work myself. That is how you're supposed to get it to work supposedly
    Last edited by cwjakesteel; 01-10-2013 at 03:24 PM. Reason: grammar

  4. #1583
    New Member
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SNES_Master View Post
    Nope, not with Dios Mios. Eventually with Devolution but right now no GC controller = no GC game play.
    That's what I was afraid of. Thanks for bothering to reply

  5. #1584
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    I have an issue with running GC backups from USB. When I play, my Wii just turns off randomly. Tested on Mario Sunshine and F-Zero GX, both PAL versions. For example, I've completed one race in F-Zero, and when I wanted go go back to game main menu and I've pressed "A" mi Wii turned off. When I stared it again, Wii turned off after I choose character and pressed "A". Same situatin with Mario, I can play for a while and then it turns off.

    I think I've done all the stuff you are writing about - I have DM 2.6, games from USB pendrive formated in FAT32 32kb, USB Loader GX updated to R1205 (removed all folders with old version and copied new files).
    I have no issues with Wii games running from same pendrive (OCZ Rally 8gb). I think it is not fault of bad rips too, as on both games I experience same error.

    Pease find my syscheck below. My Wii is softmoded using "Softmod any Wii guide".

    Maybe someone will help me to find solution?

    Spoiler


  6. #1585
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,964
    Thanks
    338
    Thanked 938 Times in 802 Posts
    Quote Originally Posted by SNES_Master View Post
    According to this guide, Z+R on controller 4
    CFG released r51, which adds screenshot support. I updated, enabled it, and gave it a try.

    When I did Z+R on controller 4, the blue Wii light turned on in the disk tray, then the system crashed with the standard GameCube error about 15 seconds later.

    In the usb:/screenshots directory, I did see a 0-byte file named screenshot000.raw (or something like that), so it tried something, but the whole thing blew up.

  7. #1586
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    295
    Thanks
    70
    Thanked 119 Times in 66 Posts
    Well thanks for trying llaffer, sounds like a hilariously bleak failure.

    fzero. It sounds like that's a problem with your USB, shutting off. Some HDD's have an auto-shut off feature. It's not really shutting off. But it goes inactive or sleeps or stops it's read write cycle, after a period of time.

    It seems to me that your USB went to sleep, but what you were doing had already loaded. It is when you were changing a character or changing menus, that your USB Loader called to read from the USB, but nothing was read and so crashed.

    Unfortunately....I don't know how to fix this problem..... Usually, the sleep starts after a set time. So that means that your game would crash after say 30 minutes of play, then you change character or something, then it crashes.

    This happened to me before in MGS Twin Snakes where I kept the game on pause for too long. The problem seemed to solve itself for me. Ask SNES about it. That issue came up in the guide before.

    On the other hand, I could be entirely wrong about the problem, but it's a learning experience.

  8. #1587
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by llaffer

    CFG released r51, which adds screenshot support. I updated, enabled it, and gave it a try.

    When I did Z+R on controller 4, the blue Wii light turned on in the disk tray, then the system crashed with the standard GameCube error about 15 seconds later.

    In the usb:/screenshots directory, I did see a 0-byte file named screenshot000.raw (or something like that), so it tried something, but the whole thing blew up.
    Man...so then there's no way to screen cap yet? You only tried CFG Loader though right?

  9. #1588
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,964
    Thanks
    338
    Thanked 938 Times in 802 Posts
    Quote Originally Posted by SNES_Master View Post
    Man...so then there's no way to screen cap yet? You only tried CFG Loader though right?
    I tried with GX before, and even though I had the screenshot option on, nothing ever happened when I did R+Z on player 4. i'll try it again just to make sure, since the controller I did try may have a flaky R (it seemed loose to me).

  10. #1589
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,920
    Thanks
    878
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by llaffer

    I tried with GX before, and even though I had the screenshot option on, nothing ever happened when I did R+Z on player 4. i'll try it again just to make sure, since the controller I did try may have a flaky R (it seemed loose to me).
    Make sure PADHOOK is on before trying, I think that needs to be in order for snapshots to work.

  11. #1590
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,964
    Thanks
    338
    Thanked 938 Times in 802 Posts
    Quote Originally Posted by SNES_Master View Post
    Make sure PADHOOK is on before trying, I think that needs to be in order for snapshots to work.
    I turned that option on as well and tried it again in GX. Now it behaved the same way that CFG behaved. Light turned blue, game crashed 10-15 seconds later. Though I looked in the screenshot directories that I created in both USB and SD, no new files were created.

    When I did this in CFG earlier, it would create a file stub, just crash before it gets written to. I have the following two files in my usb:/screenshots directory:

    SCRN_00.RAW
    SCRN_01.RAW

    both are 0-bytes and a bogus timestamp.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •