Page 148 of 295 FirstFirst ... 4898138146147148149150158198248 ... LastLast
Results 1,471 to 1,480 of 2945

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #1471
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Quote Originally Posted by Amyrosie

    Thank you!! I'll go and try it right now!
    Just one more little note, before adding r1207 to your SD card delete the old r1180 including the config files it used. They're known to cause errors when being used on a new release.

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #1472
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Well SNES, aparently I didn't add it to the guide. I put it under "Additional Settings". I'll also put that when upgrading your USB Loader, just overwrite the .dol file.

    I have the r1205 link on the guide, but I don't know if I have the r1207. I'll go check and add it. I'll also try out CFG tonight.

  4. 1 User Says Thank You cwjakesteel For This Useful Post


  5. #1473
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Quote Originally Posted by cwjakesteel
    Well SNES, aparently I didn't add it to the guide. I put it under "Additional Settings". I'll also put that when upgrading your USB Loader, just overwrite the .dol file.

    I have the r1205 link on the guide, but I don't know if I have the r1207. I'll go check and add it. I'll also try out CFG tonight.
    Cool, I just wanted to make sure that was in there cause lately that seems to be what a lot of the problems stem from. It seems to be either the outdated config files or a improperly formatted HDD :P

    Looks like it's in there now though (I see it highlighted in bold lol) anyway, great guide. It's really coming along quite nicely and I can't think of much more to make it helpful (nothing you haven't already stated is in the works that is). 1,400+ posts and counting! Lol and a crap ton of "thanks" too.

  6. #1474
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Yep! I just wanna know how I can make it more clear in the guide the importance of making sure your cluster size is 32kb, but as long as you do the simple .txt file check they come asking questions, they can fix it themselves.

    I mean it's the first thing on the guide to set it to 32kb cluster size. I also mentioned how easus can easily trick you.

    Perhaps in addition to the guide of how to run usb loaded GC games, I should put a step by step guide of how to solve black screens. Kind of like a flow chart. So it would be like:

    Black screen? Yes. --> delete .cfg files. still black screen? Yes. -->try different game. etc.

  7. 2 Users Say Thank You to cwjakesteel For This Useful Post


  8. #1475
    New Member ElementalStudio's Avatar
    Join Date
    Jan 2013
    Posts
    31
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us New Problem

    Quote Originally Posted by candylove View Post
    You are using DIOS MIOS Lite 2.6 for SD not DIOS MIOS 2.6 for USB. Lite is a lot easier to setup, happy you got it working.
    I am not using lite... (DIOS MIOS 2.6.1+) and now I am getting a black screen [even with the games that worked]
    Would anyone that has CFG and GX [newest versions] plz send me the EXACT configuration they had....

    My games are on a micro sd/card reader in the usb port
    The app/wad/etc are on a sd in the wii...
    Gangnam Style

  9. #1476
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    That would be a good idea. The fix usually ends up being easy but it is good to have a step by step process that narrows it down, I know I've got some revisions to make to my own guide as well, I just haven't had enough time to get on it...too much going on for me lately lol.

    If I think of anything else I think might be helpful I'll comment back but you seem to have the Q&A stuff under control lol.

  10. #1477
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Well, thanks everyone! I really appreciate your help!

    I'm still having problems and I don't understand...I completely deleted my usb loader gx folder on my sd card. I re-downloaded and replaced the .dol file with the one from r1205. I deleted any forwarders I had with Wad Manager. Then I tried to run USB Loader again and it looks like nothing has changed. I don't have the covers for my games, but it looks the same. When I'm in Homebrew Channel and click on USB Loader GX, it says r1180, but when I'm in the application, if I go to the credits, it says r1205. I'm REALLY confused. Plus, when I try to use the "No Disc +" option, I have this message:

    "The no disc+ setting requires DIOS MIOS 2.2 update 2. This setting will be ignored". Then I get the same problem.

    I feel like such an idiot. My syscheck says I have Dios Mios 2.6 installed, so why am I getting this message? I made sure I deleted everything related to the loader but it doesn't seem to work.

    Thank you for your time. I will go and read the guide once more.
    Last edited by Amyrosie; 01-05-2013 at 05:49 PM.

  11. #1478
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    993
    Thanked 1,127 Times in 886 Posts
    Quote Originally Posted by Amyrosie
    Well, thanks everyone! I really appreciate it!

    I'm still having problems and I don't understand...I completely deleted my usb loader gx folder on my sd card. I re-downloaded and replaced the .dol file with the one from r1205. I deleted any forwarders I had with Wad Manager. Then I tried to run USB Loader again and it looks like nothing has changed. I don't have the covers for my games, but it looks the same. When I'm in Homebrew Channel and click on USB Loader GX, it says r1180, but when I'm in the application, if I go to the credits, it says r1205. I'm REALLY confused. Plus, when I try to use the "No Disc +" option, I have this message:

    "The no disc+ setting requires DIOS MIOS 2.2 update 2. This setting will be ignored". Then I get the same problem.

    I feel like such an idiot. My syscheck says I have Dios Mios 2.6 installed, so why am I getting this message? I made sure I deleted everything related to the loader but it doesn't seem to work.

    Thank you for your time. I will go and read the guide once more.
    The HBC won't reflect the correct version unless you change the meta.xml, none of the betas come with updated meta.xml files. If the app itself shows r1205 that is what you have.

    No Disc and No Disc + MUST be left off, if they are don't mess with them. Make sure your games are stored under USB/games/gameID/game.iso

    Example using NTSC Zelda Wind Waker: USB/Games/GZLE01/game.iso

    GZLE01.ISO would also be accepted (last I tried which was on DM 2.3)

    Try all that and see if anything works.

  12. #1479
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by ElementalStudio View Post
    I am not using lite... (DIOS MIOS 2.6.1+) and now I am getting a black screen [even with the games that worked]
    Would anyone that has CFG and GX [newest versions] plz send me the EXACT configuration they had....

    My games are on a micro sd/card reader in the usb port
    The app/wad/etc are on a sd in the wii...
    CFG v70 r50:
    Language: Auto
    Video: Auto (or your region)
    Video Patch: Auto
    NMM: On (for most games but not all games)
    Wide Screen: Off
    Ocarina: Off
    Devolution: Off
    PAD HOOK: On
    NoDisc: Off
    LED: Off
    Clear Patches: Off
    NTSC-J patch: Off

    GX r1205:
    Just select Default Gamesettings
    Use global
    Last edited by candylove; 01-05-2013 at 06:05 PM.

  13. 2 Users Say Thank You to candylove For This Useful Post


  14. #1480
    New Member Amyrosie's Avatar
    Join Date
    Sep 2009
    Posts
    26
    Thanks
    22
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SNES_Master View Post
    The HBC won't reflect the correct version unless you change the meta.xml, none of the betas come with updated meta.xml files. If the app itself shows r1205 that is what you have.

    No Disc and No Disc + MUST be left off, if they are don't mess with them. Make sure your games are stored under USB/games/gameID/game.iso

    Example using NTSC Zelda Wind Waker: USB/Games/GZLE01/game.iso

    GZLE01.ISO would also be accepted (last I tried which was on DM 2.3)

    Try all that and see if anything works.
    Thank you for your help! I hope I'm not too much of a bother...

    I used the default configuration of USB Loader GX to make sure I didn't screw up anything. Then, I launched a game and after the Dios Mios Screen, I get a black screen and nothing happens. Either that or it stays on the Dios Mios splash screen... I tried multiple games (Mario Party 4, The Simpsons Hit and Run, Mario Kart...) but the same thing happens.

    My games are stored as follow : USB/games/GAMEID/game.iso

    Thank you for your time!

    P.S: Should I open my own thread? I don't want to get this one all messy with my ramblings
    Last edited by Amyrosie; 01-05-2013 at 06:18 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •