Page 104 of 287 FirstFirst ... 45494102103104105106114154204 ... LastLast
Results 1,031 to 1,040 of 2867

Thread: [GUIDE] - DIOS MIOS v2.10 - Play Gamecube Backups From Your USB HDD

  1. #1031
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,914
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    All the possible settings are listed on page 1, if you've tried them already and nothing happened then its probably not the settings.

  2. #1032
    New Member
    Join Date
    Sep 2012
    Posts
    43
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SNES_Master View Post
    All the possible settings are listed on page 1, if you've tried them already and nothing happened then its probably not the settings.

    i honestly think its DM not installing right. Would dios mios booter work if it wasnt installed right? Im thinking its my hdd...only other thing i can deduce.

    but no...because now i dont even have the option in any of my loaders to run off usb. i had the option before i re softmodded...no i only have the option to cody to sd.

  3. #1033
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    maybe you should try DM 2.0 or DM 2.1 for USB
    and if none works, you may have to try DML for SD.

    You may still have to remove the settings files from your USB Loaders because it may be causing issues with your new USB Loaders.
    Last edited by candylove; 09-22-2012 at 06:17 PM.

  4. #1034
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,914
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Kyle Welter

    i honestly think its DM not installing right. Would dios mios booter work if it wasnt installed right? Im thinking its my hdd...only other thing i can deduce.

    but no...because now i dont even have the option in any of my loaders to run off usb. i had the option before i re softmodded...no i only have the option to cody to sd.
    If you only have the option to copy to SD make sure you have IOS58 installed and that your USB Loader and DM are the latest revisions. USB Loader GX (my fav) is up to r1202 now, also try the different IOS versions. I use USB Loader GX v3.0 r1200 running it on IOS249 and it works good, has all the settings to switch between DIOS MIOS & Devolution, choose whether games show a spinning disc or banner animation, etc etc.

  5. #1035
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    maybe you should copy to SD and see if it works from SD
    or put your "games" folder in your SD and see if it works

  6. #1036
    New Member
    Join Date
    Sep 2012
    Posts
    43
    Thanks
    4
    Thanked 1 Time in 1 Post
    placed game on sd. Still nothing. tried 1:1 and DiscEx. No luck. got a new harddrive. only one partition...but none of my loaders will allow me to load from usb now

    also made sure it was on 249, still same issue, not place to load from usb and doesnt load from sd either *failure to apploader or whatever error i mentioned before*

    Okay i think i may have figured out a big problem. When installing dios mios 2.2. (i've tried with ios 249, 250 and 236) but when i go to install...when its at the >>installing content, it only does #11 and 12. It finishes installation..OK!

    press any keey to continue..


    i think this is my problem. it could be with this source folder? Does anyone know where this is supposed to go (ive asked 3 times now)

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 01:37 PM. Reason: Merged Posts...

  7. #1037
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,914
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Kyle Welter
    Okay i think i may have figured out a big problem. When installing dios mios 2.2. (i've tried with ios 249, 250 and 236) but when i go to install...when its at the >>Ubstakkubg content, it only does #11 and 12. It finishes installation..OK!

    press any keey to continue..

    i think this is my problem. it could be with this source folder? Does anyone know where this is supposed to go (ive asked 3 times now)
    All you need for the install is the wad file. I did nothing with the source and it installed fine, I doubt the source folder is anything to do with your issue.

    If you DLed DIOS MIOS 2.2 off the google code page and installed it with IOS236 then the issue is not how it installed. I am baffled as to what is wrong though, you went through the Softmod any Wii guide, you reinstalled DM several times, re-ripped your games and tried different USB drives. The only other thing I could think of would be the USB Loader itself causing the issue, whether its incorrect settings or something else I can't say. You might want to try a different USB Loader or perhaps look into Devoltuion.

  8. 1 User Says Thank You SNES_Master For This Useful Post


  9. #1038
    New Member
    Join Date
    Sep 2012
    Posts
    43
    Thanks
    4
    Thanked 1 Time in 1 Post
    looks like im gonna have to. Prob now is Dios Mios 2.2. wont uninstall

  10. #1039
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by Kyle Welter View Post
    looks like im gonna have to. Prob now is Dios Mios 2.2. wont uninstall
    Do not uninstall, just re-install DIOS MIOS 2.2 wad for USB with Wad Manager 1.7 with IOS236.
    I always use Wad Manager 1.7 to install all my wads, even my wii channels wads and I could uninstall wads, no issues. Try it.
    dios-mios-booter r30, you choose SD, USB or DVD, if it does not work, I do not think any USB Loaders are going to work.
    Try replacing the USB Loader apps with new ones on the new HDD, sometimes when you transfer apps from one HDD to another the apps have issues because of the previous settings.files.

    Last edited by candylove; 09-23-2012 at 08:41 AM.

  11. 1 User Says Thank You candylove For This Useful Post


  12. #1040
    New Member
    Join Date
    Sep 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I new to this who wii modding and I followed all these steps, but every time i try to load super smash bros melee, I get the dios mios screen and the error "Fatal error apploader size is zero" I have no idea what this means.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •