Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: Configurable USB Loader - Installation and Settings [GUIDE]

  1. #41
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,484
    Thanked 2,611 Times in 1,923 Posts
    Apparently you missed this part in post #1:
    Don't forget that in order to save any changes, you MUST go to "Settings", then click "Save Settings"
    To set your covers path, create a config.txt file and put it in your usb-loader folder.
    In the config.txt file put covers_path = usb:/images/
    Change the word images to be whatever folder you want to use for your images.

  2. 2 Users Say Thank You to cjizzle For This Useful Post


  3. #42
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    53
    Thanked 0 Times in 0 Posts
    Thanks. To be honest I haven't followed your guide at all. I followed the wii softmod guide. I will go through your guide from scratch. Thanks for your reply.

  4. #43
    New Member
    Join Date
    Nov 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi, currently using wiiflow, but as your using CFG thought I would give that a god instead. Currently have the default CFG installed from the softmod guide, r51 I think, how would I go about updating this to the latest version please, updating properly so I could the auto-load it from the main screen?

    Cheers

  5. #44
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,522
    Thanks
    391
    Thanked 1,098 Times in 937 Posts
    CFG has a built-in update feature in the options if your Wii is network capable.

    If not, see the CFG link in my signature for where to download the latest boot.dol file to replace your old one with.

    Click Below for recommended Links


  6. 1 User Says Thank You llaffer For This Useful Post


  7. #45
    New Member
    Join Date
    Nov 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for that. One last question, how do I autoboot CFG?

  8. #46
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,522
    Thanks
    391
    Thanked 1,098 Times in 937 Posts
    Do you mean have the system boot to CFG when you turn it on? You can set that up through Priiloader. Set CFG up as the installed app, then set it up to boot to the installed app.

    Click Below for recommended Links


  9. #47
    New Member
    Join Date
    Nov 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Do you mean have the system boot to CFG when you turn it on? You can set that up through Priiloader. Set CFG up as the installed app, then set it up to boot to the installed app.
    Hi, I currently have priiloader set to installed app already and wiiflow is autobooting, had to install the wiiflow forwarder. How do I change it to boot CFG instead of wiiflow?
    Is there a CFG forwarder I need to install?

    Cheers
    Last edited by speedyrazor; 01-08-2014 at 11:17 PM.

  10. #48
    New Member kingrock's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    14
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by speedyrazor View Post
    Hi, I currently have priiloader set to installed app already and wiiflow is autobooting, had to install the wiiflow forwarder. How do I change it to boot CFG instead of wiiflow?
    Is there a CFG forwarder I need to install?

    Cheers
    Hi Speedy.. to set up priiloader to autoboot to specific app, check this section ==> Priiloader.

    Within that, expand the spoiler titled "Set priiloader to autoboot to specific app" that gives more info.

    Hope this helps.

    Cheers
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  11. #49
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,522
    Thanks
    391
    Thanked 1,098 Times in 937 Posts
    So now you are cross-posting. Keep conversation in the other thread.

    Read the FAT32 guide.

    If you have v70, you have a version that is about 3 years old. Check Chapter 3's App Pack in Softmod Any Wii guide or my signature for the latest version.

    Click Below for recommended Links


  12. #50
    New Member
    Join Date
    Oct 2014
    Posts
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    I spent the last few days trying to mod my (recently buyed) Wii and have managed to do almost everything I wanted to. However, I'm stuck with two issues, both somehow related to CFG USB Loader. Can you guys give me a hand? I spent hours and hours reading through the forum and I could not find any fix to these issues.

    1) I'm trying to run some virtual console games I own via CFG USB Loader, as I don't want to have a channel to each one of them. I created an emunand, installed the WADs, and managed to see the games in CFG, but as I try to run them, the loader freeze when executing the mighty.dol plugin. Actually, I still did not understand exactly how to use that plugin, I just have it in CFG folder. When I try to run these games via USB Loader GX, some will work well (like Mario Kart 64), but some will always freeze after a few seconds (like Cruisin' USA 64). Any ideas? Should I use another plugin instead?

    2) I managed to run Gamecube games via CFG by using the Nintendont plugin. The games are working well, but Nintendont settings (e.g. set memory card emulation to on) go back to default everytime I restart the Wii. I know that is somehow related to CFG because when I run a GC game directly via Nintendont, that doesn't happen.

    Thanks in advance!

    Edit: I'm running CFG USB Loader (mod) v70r77.
    Last edited by narsilion; 10-28-2014 at 12:18 AM.

Page 5 of 6 FirstFirst ... 3456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •