Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56

Thread: Configurable USB Loader - Installation and Settings [GUIDE]

  1. #11
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jrjr6565 View Post
    My games load and work great, but when I try to download covers it says an exception (DSI) occured! Then it releoads in 60 seconds with no covers still. How can I fix this?
    Quote Originally Posted by skellinator View Post
    Is your Wii properly configured to connect to the web?

    Sent with WiiHacks app, that should explain any typos 8-p
    I'm getting the same error. I can cannot to the internet.

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    So is your Wii properly configured to connect to the internet?

  3. #13
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes, I can connect to the internet. I've run the update database and it goes through. I only get an error when I try to download missing or all covers.

  4. #14
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    So is your Wii properly configured to connect to the internet?
    BTW, what do you exactly mean by "properly configured"? When I test the connection through the Wii setting menu, it says it connects. Was there some other setting I'm supposed to do?

  5. #15
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    What if When you Start up A Game Its Works Fine But Theres No Color In The Game?
    Can you help me Please :/

  6. #16
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,695
    Thanks
    3,233
    Thanked 1,345 Times in 1,121 Posts
    In usb loader gx go select the game And hit the setting's button , now go to game load.

    Go down to Video Mode and force it to your region ,Europe=Pal, Usa=Ntsc.etc..

    Don't forget to save.

    Your Welcome,EddieDeuce!
    Last edited by Jax; 07-26-2012 at 11:26 AM.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #17
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank You So Much Man it Works Perfectly!!
    Thank you!!

  9. #18
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    63
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by cjizzle View Post
    I believe the default path is sd/usb-loader/covers. In that folder there are four folders, 3d, cache, full, and disc. Get your covers from wiitdb and put them in the appropriate folder. Actually you can have your covers anywhere by simply changing the cover paths in CFG's settings.
    Hi! I cant seem to find where I can change the coverpath for CFG, tried and looked everywhere from the settings. My games are loaded properly from my HDD and I even have my covers there already where GX utilizes it as well.

    Unless CFG is kinda sensitive and wanted a specific path or name of folder. Please help


    unlike in GX where I found it easily.

  10. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Edit the config.txt file in the usb-loader folder. Add the line:

    covers_path = sd:/images/

    Not necessarily SD:/ images, but whatever the path is to the folder where you have them stored.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  11. #20
    New Member
    Join Date
    Jul 2012
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Edit the config.txt file in the usb-loader folder. Add the line:

    covers_path = sd:/images/

    Not necessarily SD:/ images, but whatever the path is to the folder where you have them stored.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.
    I'm a little ticked off and confused but I think I have my covers issue figured out.

    The default path for covers in setting is "covers_path = sd:/usbloader_cfg/images/" but the folder created from the CFG.zip is "sd:/usbloader_cfg/covers/"
    Anyway, I used Wii backup manager to download covers and moved those folders into the "/covers/" folder, but they still wouldn't show up. Do I need to change this "covers_path = sd:/usbloader_cfg/covers/" to this "covers_path = usb:/usbloader_cfg/covers/" since I'm using a USB drive?


Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •