Results 1 to 8 of 8

Thread: PSP firmware 6.37 is out!

  1. #1
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts

    PSP firmware 6.37 is out!

    Update 2: It’s been confirmed that the sukkiri exploit, and most likely the Kernel exploit used in the Hen have been patched. It’s also been confirmed that we can still run signed homebrews on 6.37.

    Update 1: firmware 6.37 is now available and can be found here. Do not upgrade until further notice, if you still want to use homebrews!

    Sony’s Eric Lempel announced today the upcoming firmware 6.37 for the PSP. This update will “improve system software stability during use of some features”, a.k.a. patch the Kernel exploit used in the Hen, and probably the sukkiri exploit too. (how about the recent signing stuff?)

    If you use your psp for homebrews, I don’t recommend to upgrade your system until more information is available.

    source:
    wololo

    I would suggest you don't update! Even though homebrew can be signed, the HEN exploits were probably patched.
    See the Thanks button over there?
    <================================= Click it

  2. 1 User Says Thank You WhiteShad0wX For This Useful Post


  3. #2
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Omg

    oh my god ...i already installed 6.37...and i can't put any games...what to do?
    when the time it was released i quickly installed it...

  4. #3
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    help.....................

  5. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by ayamanoumbegi View Post
    oh my god ...i already installed 6.37...and i can't put any games...what to do?
    when the time it was released i quickly installed it...
    .... Fail....

    Well just wait... in time someone will come up with some way to get by it..
    thats how it works. the company blocks it and another finds a way around it. so no worries.. just have patience..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #5
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    gee thanks,,,i feel better now...

  8. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2

    Glad you feel better.. hehehe

    but seriously.. it wont be long before the first beta mods start.. they already figured out how to hack the nintendo 3ds!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #7
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    oh really?thats nice...
    i think nintendo really competes sony thats why they made all of this

  10. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    @ayamanoumbegi - you shouldn't bump within 24hrs
    also, you'll have to wait until a new hbl port is released. or another HEN (Homebrew ENabler) released. Or a way to downgrade.
    Total_Noob (the maker of 6.20 TN (HEN)) said before that he has a VSH exploit, and he hasn't released that yet. Not sure if it'll work though, but that's maybe a possibility.
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •