Results 1 to 9 of 9

Thread: psp wont play download

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    psp wont play download

    downloaded and put chinatown wars onto psp but when go to play comes up with error 80020148 can anyone help please

  2. #2
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Correct me if I'm wrong, but isn't posting such piracy and illegal?

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Only details of such things like links or whatever. We are just a site to help ppl with modding, we can't control what is done with it. As long as that actual content isn't posted here, it isn't our bussiness.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ai c...

  5. #5
    New Member
    Join Date
    Feb 2009
    Posts
    45
    Thanks
    0
    Thanked 9 Times in 8 Posts
    im assuming youve soft modded it?

    If you have turn on the psp and when your at the XMB press the select button.

    Then scroll through the list until you get to the menu option that has something to do with the game drivers.
    change that until it says "M33 Driver", select that and close the menu. The game should load correctly now

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us mine does that too

    except that i am trying w/backup of Soul Calibur Broken Destiny. Thuink I may have messed up a little with the backup. anyway, i tried running iso tool and no luck either. running on m33 driver and tried the others as well. Any advice?

  7. #7
    New Member
    Join Date
    Mar 2010
    Posts
    77
    Thanks
    6
    Thanked 1 Time in 1 Post
    I kind of have the same problem going on. I got Pinball Heroes and for some reason when I got a bigger MMS, it wont play it anymore. Same error. I have it for M33 Driver but it wont work. All my other games have no problem. I have repeatedly Downloaded it from PSN but it still gives me error msgs after it installs and I try to run it.
    I didn't do it!!!! I swear!!!!!
    But if I did, I was justified!!!!

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Smoker1 View Post
    I kind of have the same problem going on. I got Pinball Heroes and for some reason when I got a bigger MMS, it wont play it anymore. Same error. I have it for M33 Driver but it wont work. All my other games have no problem. I have repeatedly Downloaded it from PSN but it still gives me error msgs after it installs and I try to run it.
    This may help - Look here

    You didn't happen by chance to purchase an 8GB Sandisk Memory Stick did you, I found that those are junk unless you get the Ultra version of the Memory Stick.
    Last edited by Stomp_442; 08-29-2010 at 06:02 PM.

  9. #9
    New Member
    Join Date
    Mar 2010
    Posts
    77
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    This may help - Look here

    You didn't happen by chance to purchase an 8GB Sandisk Memory Stick did you, I found that those are junk unless you get the Ultra version of the Memory Stick.
    I got the PhotoFast CR-5400 MicroSDx2 to MSproDuo with 2x 8GB MicroSD Cards. Supposedly it will work with 2x 16GB MicroSD Cards but it doesnt.
    I actually have that plugin but it still doesnt work. I have it activated as well
    I didn't do it!!!! I swear!!!!!
    But if I did, I was justified!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •