Results 1 to 2 of 2

Thread: E3 Flasher works with 3.72 firmware

  1. #1
    New Member Faria1st's Avatar
    Join Date
    Aug 2011
    Location
    NJ USA
    Posts
    120
    Thanks
    48
    Thanked 18 Times in 16 Posts

    E3 Flasher works with 3.72 firmware

    Dual boot OFW 3.72 and CFW 3.55 anyone

    Wii 4.1U (v449) Wode 2.8A HBC 1.1.0|IOS58 v24.32 bootmii|IOS|boot2v4 Priiloader 0.7 IOS236|d2x-v8final|hermes v4/6 Drive Chipset: GC2-D2C(v1)



  2. 1 User Says Thank You Faria1st For This Useful Post


  3. #2
    New Member
    Join Date
    Jul 2011
    Posts
    33
    Thanks
    0
    Thanked 7 Times in 5 Posts
    awesome news, thanks..man

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •