Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: 3.55 KMEAW CFW + multiman/gaia manager working with backups :)

  1. #41
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    If it asks you to update, then you did not replace the PARAM.SFO file. That is the only file that is not in the USDIR. It goes in the PS_GAME folder.

    Not sure if it will play discless. I usually check here to see everything about getting the game to work.

    You may need a disc in the drive. I always keep one in mine and load from the disc icon. You might want to get your drive fixed.

  2. #42
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    worked a treat thanks playerkp420 your a star

  3. #43
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    am i missing something here? i put in my original copy of lego pirates of the caribbean, now i have the drive fixed and it asks to update to 3.60 so i cant play it.

    i searched for a step by step guild on using the ps3 modded but couldnt fine one

    please help !!!

  4. #44
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Try and use this 9.99 spoof. It will spoof your firmeware to 9.99, and should get you past that message.

  5. 1 User Says Thank You playerkp420 For This Useful Post


  6. #45
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    To the rescue once again, thank you, i have since notice the "PARAM.SFO editor" program and im guessing this is what you would normally use and just set it to 3.55 and save

    my lastest now is eboot, it seem every game i try asks to repair permissions on eboot, is there not a common eboot file i can use of a program to edit the eboot file or is it more complicated than that?

  7. #46
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I must be doing something really stupid.

    i own lego 5-7 years and have copied it over to the HDD via multiman, when i update it i get the bles-01348 V 01.01 update which saves as a pkg file in the package folder "BLES01348_[UPDATE_01_PS3FW_03.6000]_VER_01.01.pkg"

    so very obviously a 3.6 update Version 01.01.

    when i load this from the package folder i get a new folder in the game folder containing a DAT, PARAM.SFO, PNG and a USRDIR folder with an Eboot and a patch file in it

    ive downloaded the param file to my desktop and changed it from 3.6 to 3.55, saved and put it back in the fold and it has overwritten the original, BUT i go to mm launch the game to get an update message, ive tried to spoof with 4.11 and 9.99 and if i do i get an error from the games icon "An error occurred during the start operation. (80010009)"

    ive since tried a different version and put it in the GAMEZ folder and the same thing happens.

    Im running Kmeaw 3.55 [SC-8 I Hermes] with mm 04.06.00

    what am i doing wrong? or am i just using a games the dont work without True Blue.
    Last edited by playerkp420; 09-30-2012 at 04:54 AM. Reason: don't mention downloading from the net. ;)

  8. #47
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    I don't think there is a fix for that game. Only True Blue dongle.

    I always look at this to see what games work and what they need.

  9. #48
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    forgot about that list, doh.......

    Just backed up my copy of lego priates found a fix which create a folder in the game directory and then an eboot fix that goes in the GAMEZ directory

    lot of messing about to get an original game to work lol

    thanks for your help again

    1 last question for now as i think i have it sussed now.

    i have a ps2 iso, ive copied it to the PS2ISO folder but cant seem to get it to boot. ive tried in it different folders????

    im using Multiman, press the [] space invader icon to change the emulator to PS2 but it doesnt fine it

    do i need to add a PS2 emulator or is it built in

    another easy if you know situation

    Thanks again
    Last edited by Jax; 11-17-2012 at 06:56 PM. Reason: Merged Posts.

  10. #49
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by thesparky View Post
    1 last question for now as i think i have it sussed now.

    i have a ps2 iso, ive copied it to the PS2ISO folder but cant seem to get it to boot. ive tried in it different folders????

    im using Multiman, press the [] space invader icon to change the emulator to PS2 but it doesnt fine it

    do i need to add a PS2 emulator or is it built in

    another easy if you know situation

    Thanks again
    You cannot play backups of PS2 games on your PS3, without a Cobra dongle.

  11. #50
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    quick question, i have been given a ps3 on 3.55 and have put in "Little big planet" and its asking to update the data to V1.3, is this safe to do?

    ive now got the console on 3.55 kmeaw, i know this isnt a firmware update but was unsure.

    thanks in advance

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •