Softmodded at 4.1e but now want to upgrade - how?

Printable View