Update to 4.2 gave error, will Homebrew etc be ok ???

Printable View