is it possible to downgrade from 4.2?

Printable View