Need help, R4i 1.4.1 card not working with DSi version 1.4.4U.

Printable View