Results 1 to 5 of 5

Thread: Save Button not working

  1. #1
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts

    Save Button not working

    When you click the Edit button to edit work, it works. But when you click buttons like the Edit and Go Advanced button, nothing happens.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Same here. Happened last night as well. Also noticed that emoticons are not working (definitely a non-critical issue lol)

  3. #3
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts
    I noticed that the emoticons weren't working as well


    <--See that Thanks button over there... Click it if I help you!



  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    All is working again....hmmm....

  5. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Fixes have been and are being made. Our site is currently undergoing some upgrades and changes. soooo. some bugs may occur.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •