Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Wiihacks not loading correctly

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Can anyone who is not having viewing issues please post their browser and version.
    Thanks!

  2. #12
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Chrome

    12.0.742

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #13
    WiiHacks Staff
    Server Administrator
    Only site donators may send a PM to WiiHacks Staff
    fatal's Avatar
    Join Date
    Nov 2006
    Location
    Vancouver
    Posts
    924
    Thanks
    76
    Thanked 407 Times in 185 Posts
    Blog Entries
    2
    Whoever was having this issue. Give it another try... maybe even clear cache then refresh..

  5. 2 Users Say Thank You to fatal For This Useful Post


  6. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Ahhhh...got muh wiihacks back....

    EDIT: As far as the double post, in situations such as this is it acceptable or no?.... just curious as to the ethics
    Last edited by skellinator; 08-05-2011 at 05:50 AM.

  7. #15
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    Oh, so much better, but, why do I have to keep logging in? cookies not configured properly?

  8. #16
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Working Fine now here on opera 11.5.
    am so glad its working, its bout time i updated my wii iOS's to play some of the newer games. god knows where to start.

  9. #17
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    Cheers Wiihacks super mods,seems you got it all sorted.I'm now on FF 4.0 and its working fine now,so i'll just stick to 4.0 and sod 5.1.

  10. #18
    New Member
    Join Date
    Jan 2011
    Posts
    67
    Thanks
    1
    Thanked 14 Times in 9 Posts
    It does work, but, someone seriously needs to check the error console in FireFox and fix all those errors/warnings...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •